am i bricked??


Last Updated:

  1. blobbyblob

    blobbyblob Member

    I decided last night that I should upgrade my firmware of my galaxy s i19000 via Kies. Downloaded the latest version and sure enough it recommended that i jump to froyo first and then do a second update to ice cream. i completed the froyo update without difficulty and im so upset now that i didnt stop there but i decided to go for the second update as the first one had been so hassle free. about 10 seconds into the update while in download mode the process crashed. Lies created an emergency recovery code and advised that i remove the battery, replace the battery and boot into recovery mode.

    Since that moment, my phone wont react to anything. zilch. nada. no power.

    I have confirmed that the battery in fully charged in a separate phone.

    is there anything i can do or am i only fit for the bin.

    Advertisement
  2. project_droid

    project_droid New Member



    first of all ur not making sense when u say u needed to update to ice-cream sandwich because the galaxy s i9000 cannot run ics. i think u mean gingerbread.
    secondly i dont know what it is called if its bricked or not but the samething happened to me when i attempted to root.
    You can take it to the samsung store or go to your carrier and service it for repairs. i tried to root so i voided my warantee but i dont know about u.
    anyway good luck on trying to fix it.
  3. Rash

    Rash Well-Known Member

    Does it turn on.?? Is power on (probably with a screen showing exclamation mark, computer & phone) just stays like that on the screen and does nothing..> then is a soft brick
    Solution: check first if you can access download mode.? If you can (you have hope) you can upgrade phone firmware our basically in your case get the phone back on again..lol
    AND
    If you have nothing on phone and not switching on at all, even without my screen description as above & no download mode > hard brick (literally a brick just to smash away..lol)
    Take it to Samsung blame Kies software and see if you are lucky enough to get it fixed :p (if you're rooted then..uh oh) :(

    Let us know what you did
  4. Rash

    Rash Well-Known Member


    Let us know what you did
  5. blobbyblob

    blobbyblob Member

    Things are getting interesting...

    One week on today and where am i?

    Well! i called samsung first thing monday morning and they started laughin when i told them what happened? STrange I thought but Ill run with this. Anyway . The guy told me to bring it to the store where i bought it and even though its been over two years since i tought it, they would extend the warranty cause Kies was a heap of $
  6. Rash

    Rash Well-Known Member

    Interesting :rolleyes:

    Anyways can you access download mode or not..??

    (download mode> phone off..press volume down button keep holding, now press main menu button (keep holding both) & then press main switch on button...as soon as you samsung logo release all buttons
    if you have access to download then you can flux phone yourself
    Reply with reference to download mode accessible or not :)
  7. blobbyblob

    blobbyblob Member

    Afraid not. I cant access download mode. Its a dead duck.

    Tried to get there with both the button method above and the jig.

    Looks like JTag is the only way for me now
  8. Rash

    Rash Well-Known Member

    Sorry bud can't help you any further.. Good luck :)
    Or better still just go buy the galaxy s3 :cool:

Share This Page