Anyone tried CM6 0722210


Last Updated:

  1. exBBuser

    exBBuser Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    I believe this is the latest buil,has anyone tested this yet?Im runing the first build and pretty happy with it.So if u r runing the latest CM6 can u please share ur thoughts with us,any improvements,glitches.....please feel free to share.

    Thanks in advance.
     

    Advertisement
  2. patch321

    patch321 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    159
    Likes Received:
    21
    i'm having a slight problem with some scroll lag. idk if it's just me or not. other than that i'm doing okay
     
  3. exBBuser

    exBBuser Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    did u have to wipe anything.
     
  4. patch321

    patch321 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    159
    Likes Received:
    21
    everything but ext
     
  5. farva

    farva Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    95
    Likes Received:
    17
    I'm on my third build of CM6 (currently on 072210) and all three have been great ... the latest one seems to have even snappier scrolling between screens. I haven't been able to test battery life at all since I've been plugged in since I got home from work.

    I have not had to wipe anything to do either nightly build upgrade, I just flash them directly from my SD Card in Clockwork Recovery.
     
  6. exBBuser

    exBBuser Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    that what i thought,the reason i asked is cause im still not able to receive mms ant the vm notificacion is still there but no vm,other than that is all good.
     
  7. patch321

    patch321 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    159
    Likes Received:
    21
    i'm having huge problems. after using my titanium backup i'm not able to use the browser at all. force closes every time. same thing with the messenger app. i'm also unable to install any of my keyboards. my scrolling is somewhat laggy and overall just not a good experience for me. if i don't use my titanium back up everything works fine except for the lag. i'll be sticking with fresh for now.
     
  8. exBBuser

    exBBuser Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    I dont seem to have that kind of problem,remember I did not wipe anything since CM does not rquire wipe when updating to the latest ROM,maybe the wipe u did is whats causing all of it.I wish I could stick to FRESH myself but Im way 2 temtep to keep trying this out until they get it right,as long as my Browser,phone and sms work im good for now.
     
  9. farva

    farva Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    95
    Likes Received:
    17
    I believe no MMS is a known missing feature ... I haven't had any funny stuff with the VM indicator but I also haven't gotten a VM since flashing CM6 :)
     
  10. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    I just put it on, the last build improved my battery life by 30% atleast, hoping more to come, still waiting on MMS
     
  11. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    Had weird problem with latest build, battery is saying 29% but it just came off charger hmmmm
     
  12. swazedahustla

    swazedahustla Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    178
    Likes Received:
    28

    MMS was fixed yesterday and was implemented into the newest version. Along with some other things, its running perfectly for me. Didn't need to wipe anything, LED notifications are also working. Camera options were updated. Also there is a fix listed over on XDA to fix the FB sync also. Zero issues for me and over/underclocking has my battery lasting just as long as it did on Damage Control.
     
  13. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513

    I can receive MMS but can not send, just sits there Sending...

    [​IMG]
     
  14. jhat3k1

    jhat3k1 Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    164
    Likes Received:
    14
    for some reason my battery went to 20 percent by 2pm with very moderate usage. this is my first cyanogan though so I don't have a reference point.

    other than that... this rom is incredible......
     
  15. ballr4lyf

    ballr4lyf Well-Known Member

    Joined:
    May 7, 2010
    Messages:
    130
    Likes Received:
    28
    There is a fix for MMS in the latest build. The easiest way to get it working, if you're not familiar with adb is to do a wipe before you flash. Otherwise, you can try searching the posts at XDA for the fix.
     
  16. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    Im Using it. I am noticing that Swype will not even load up, and Shapewriter will force close occasionally. I get voice mail but it is not Visual voice mail. I went to an options under ADW Launcher>screen prefrence>desktop scrolling speed> lower# equals faster.
     
  17. exBBuser

    exBBuser Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    I had the same vm issue but no longer have it after latest build flashed.I can noe send and receive mms.Everything else is working perfect.
     
  18. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    So you are getting Visual Voice mail???

     
  19. exBBuser

    exBBuser Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    Im using my Carries VM.
     
  20. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    I just got a text saying I have a voicemail. Did you add an APK to to get sprints Visual Voice mail.
     
  21. patch321

    patch321 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    159
    Likes Received:
    21
    are you guys saying that you didn't wipe at all coming from a different rom? or from an earlier build of cyanogen?
     
  22. exBBuser

    exBBuser Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    Nope,try wiping everything and reeinstall the newest ROM,that did it for me.Have u tried Google's VM.
     
  23. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    MAN I just loaded ALL that on there thinking I would just UPDATE!!!! daily. Do you know exactly which one was the newer one. I just loaded the one closest to the top today around 3:00pm. Shoot there is a new one there now. When u say wipe everything, can you tell me what was your way. I am using ROM Manager. I was just going to click on that one at the top.


     
  24. exBBuser

    exBBuser Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    R u doing it from ROM Manager?This is the one Im runing 07222010-134158.I just checked over xda and theres a new one dated 07232010-003713.
     
  25. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    Yep I have what you have And I'm getting ready to do 07232010@003713. I am using rom manager. You use rom manager too right?

     

Share This Page

Loading...