AOL Stopped Syncing

Discussion in 'Android Devices' started by mamiamjo, Dec 1, 2009.

  1. mamiamjo

    mamiamjo Well-Known Member
    36

    Oct 4, 2009
    108
    3
    36
    I have had the Hero since October 9 and never had a problem syncing my AOL email with my Hero.
    I have had it set to sync every 15 minutes and all worked well.

    About a week ago I started noticing issues with not getting my messages consistently and I started seeing a message below the emails saying
    "Get More Messages ____ messages total on server" (I don't recall seeing this message before). If the number of messages on the server is greater than what I have on my phone, I can manually sync and they will down load.

    Sometimes my messages will sync, but not consisitently. As I type this I see that I was showing 9 messages and the server had 11 so I manually synced and two more messages downloaded to the phone but they were from over an hour ago.

    I have tried deleting the account and re-setting it up but that doesn't seem to correct the issue.
    (BTW, my exchange messages still sync fine)

    Any ideas on what's causing this?
     

    Advertisement

  2. Fwicks

    Fwicks Member
    15

    Oct 2, 2009
    20
    0
    15
    I have had the same problem,which I posted a thread about about a week ago, but haven't had many responses. I don't know if other people aren't experiencing this, or if a lot of people don't have AOL anymore, or what. I am going to post about it on the sprint forums to see if anyone has a solution. BTW, sometimes when I click get more messages, it still won't show me new ones, only older ones or it shows the new ones twice.
     
  3. mamiamjo

    mamiamjo Well-Known Member
    36

    Oct 4, 2009
    108
    3
    36
    If you do get a response on the Sprint Forum, please post it here as well (or post a link to it).

    Thanks
     
  4. kassdog

    kassdog Well-Known Member
    35

    Nov 13, 2009
    122
    0
    35
    My AOL stopped yesterday too. I just deleted the account and re signed it up.
     
  5. cooolone2

    cooolone2 Well-Known Member
    78

    Nov 5, 2009
    737
    65
    78
    New York
    Using WiFi by any chance??? before when it worked and now that it stopped?
    Try turning off WiFi and refreshing mail... I dont know, just a suggestion. I know my yahoo won't work with WiFi enabled, its a glitch...
     
  6. mamiamjo

    mamiamjo Well-Known Member
    36

    Oct 4, 2009
    108
    3
    36
    Nope, WiFi wasn't (isn't) on.
     
Tags:

Share This Page

Loading...