audio manager cant control alarmGeneral


Last Updated:

  1. godson

    godson Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    24
    Likes Received:
    0
    I just rooted the eris from 1.5 to 2.1 before i rooted i was able to control all the sounds through audio manger.

    Now in 2.1 when i try to control the sounds through audio manger alarm is grayed out but when i move ringer volume the alarm volume moves as well.

    Its annoying because in the middle of the night when i get an email its kinda loud lol
     

    Advertisement
  2. TTupa

    TTupa Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    69
    Likes Received:
    9
    Check Menu > Settings > Sound and Display > Ringer Volume.

    Make sure it's not set to use Incoming Call volume for Notification volume.
     
  3. godson

    godson Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    24
    Likes Received:
    0
    That was it thanks for the quick response
     
  4. TTupa

    TTupa Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    69
    Likes Received:
    9
    Excellent! I'm glad that helped.
     

Share This Page

Loading...