1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Auto Brightness turned off...screen brightness still fluctuatesGeneral


  1. colnago

    colnago Well-Known Member

    I have the T-Mobile Tab Plus, and even with auto brightness/power set to "off", the screen still changes its brightness for different actions...usually gretting brighter when opening the browser, then dimming when closed, or moving to settings.

    Anyone else have this issue? I'm still having it after a few hard/soft resets.

    Advertisement
    :
  2. vobguy

    vobguy Well-Known Member

    I have found it seems to happen for me mostly when I use the default browser, especially after restart. Since I have been using another browser, I haven't really noticed it happening in the past few days
  3. colnago

    colnago Well-Known Member

    Seems to be the case with me as well. I cannot locate any brwser specific settings that will allow me to correct. Hopefully it will be resolved in a software update.
  4. vobguy

    vobguy Well-Known Member

    I almost wonder if they consider it a "feature".

    I used the default browser again yesterday and it did the same thing again (its easy for me to notice since I almost always have the brightness set to the lowest setting)

    You may want to register your displeasure with Samsung to make sure they know it is not an appreciated feature.
  5. colnago

    colnago Well-Known Member

    Yeah, I'm starting to think it may be a "feature" as well. I also keep my brightness pretty low given how quickly the screen kills battery.
  6. godsdragon

    godsdragon VIP Member VIP Member

    This is my case as well, except I experience this behavior at all times, regardless of using a browser or not. I am curious to know what should be the brightness behavior when the brightness is checked for auto and when it is not.
  7. Tab88

    Tab88 Member

    Definitely does it when using the default browser, I've switched to Dolphin browser which doesn't affect the brightness.
  8. Gazorninplat

    Gazorninplat New Member

    You have to turn off 'auto adjust screen power' as well as auto adjust brightness if you want that to go away.
  9. colnago

    colnago Well-Known Member

    The problem/feature still exists despite those settings, while using the default browser.
Loading...

Share This Page