Batterylife = 3 hours


Last Updated:

  1. BenSharpe

    BenSharpe Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    5
    Likes Received:
    1
    I have had a desire for about 6 months now on Orange UK. I downloaded a new update (2.17.61.2) on Friday and ever since the battery from 100% charge has lasted about 2-3 hours. I have finally worked out what is happening but I have no idea what to do about it.

    When I try and put it to sleep using the power button only the screen is put to sleep but nothing else is put to sleep. So the battery usage says it has been running for 90% of the time it has been taken off charge.

    Has anyone got an idea what to do to fix this because I can't really use it at the minute.
     

    Advertisement
  2. LECTER

    LECTER Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    1,546
    Likes Received:
    233
    Have you tried a battery pull yet?
     
  3. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Most issues caused by updates are resolved with a factory reset or two. Download the free trial of mybackup to backup texts and call logs etc.

    Pretty much everything else will be lost.
     
  4. LECTER

    LECTER Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    1,546
    Likes Received:
    233
    Mybackup does apps too! ;)
     
  5. BenSharpe

    BenSharpe Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    5
    Likes Received:
    1
    Yeah several, and tried the charging trick twice too.
     
  6. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304

    Yes but Shhhh! Its possibly an app thats causing it!!!

    Purchased apps will be in the market... restore as little as possible to test the factory reset has had an affect
     
  7. LECTER

    LECTER Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    1,546
    Likes Received:
    233
    Could be a bad app but could that corrupt after an update?
     
  8. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Well the user apps are on /data, so it would probably have to be a /system app for that to happen.

    I can't rule it out.
     
  9. BenSharpe

    BenSharpe Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    5
    Likes Received:
    1
    Thanks the system restore seems to have done the trick.
     
  10. nofear

    nofear Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    146
    Likes Received:
    4
    Mine lasts the se even after the restore.

    When you say you know what was causing it? What was it? I'm finding the battery usage really unbearable
     

Share This Page

Loading...