Boot Loop Issue


Last Updated: 2012-03-27 17:52:51
  1. abhip1

    abhip1 New Member

    Hi Guys,

    Need your help and suggestions.

    I tried to root my phone yesterday and used a wrong kernel while doing so. My sgs2 has gone into a boot loop with a yellow triangle with a black exclamation.

    So after reading a couple of posts on the forum i decided to flash the cm 7.1 stable mod on the phone. After installing the heimdal drivers when i try to flash the kernel. it gives me a error saying libusb error 12. I tried doing a lot of search but dont seem to understand and find what this error means.

    So finally i searched and found a lot of users have downloaded the stock firmware from samfirmware.comto solve this bootloop issue. I downloaded the firmware for the original kernel i had on my phone (XWLA1). When i try to flash this firmware using Odin. it stops midway with a error saying FAIL!

    Please help I have tried searching a lot of information for the last couple of days, Nothing seems to be working.

    Advertisement
  2. iT0mm0

    iT0mm0 Well-Known Member

    am i right in saying the stock firmware you have downloaded is a rom and not a kernel. if so you need to download a stock/unsecure kernel and flash that, not an entire rom

Share This Page