Browser crashes navigating to google.comSupport


Last Updated:

  1. Gravy Jones

    Gravy Jones New Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    3
    Likes Received:
    0
    So far the issue seems to be only when navigating to google's website (go figure). The page starts loading then the browser shuts down. This is my 4th day with the phone, and it worked the first 2 days. Yesterday was when I noticed it first. I've tried restarting the phone as well as restoring the browser's default settings with no luck.


    Model Number: Samsung SPH-M900 (Moment)
    Firmware Version: 2.1-update1
    Baseband Version: S:M900.8.0S.DE03
    Kernel Version: 2.6.29
    Build Number: ECLAIR.DE03
     

    Advertisement
  2. krcm0209

    krcm0209 New Member

    Joined:
    May 12, 2010
    Messages:
    3
    Likes Received:
    0
    I have the same exact problem you have. The same exact phone too. For some reason I ju st get the feeling it's crashing because google.com is trying to access GPS data. I do not know of another site that does though to make sure.
     
  3. _Underscore

    _Underscore New Member

    Joined:
    Jun 29, 2010
    Messages:
    1
    Likes Received:
    0
    i found that if you open "menu" then "settings" then "privacy" from you desktop and check use my location the browser stops crashing.
    and then if you get a message saying something like Google wants you use your location you should decline...
    again not a fix but a workaround

    good luck :)
    [​IMG]

     
  4. delphis

    delphis Member

    Joined:
    Jul 4, 2010
    Messages:
    8
    Likes Received:
    0
    This has been happening on my Aria too. The workaround seems to work well. Does anyone know if either HTC or Google is working on this?
     
  5. chance2jump

    chance2jump New Member

    Joined:
    Aug 7, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks for the work around, _Underscore. This fixed my issue as well.
     
  6. likefrogs47

    likefrogs47 New Member

    Joined:
    Nov 26, 2010
    Messages:
    2
    Likes Received:
    0
    Recently my browser also crashes all the time also when linked to google. In privacy settings my "use location" is checked but has not helped.

    Anyone have any other suggestions. Oh and when using Opera browser I don't have this problem whatsoever. Might have to just stick with that until a fix is available. I don't like doing factory restarts cause is wastes too much time.
     
  7. cobalt

    cobalt Well-Known Member

    Joined:
    Oct 12, 2010
    Messages:
    140
    Likes Received:
    99
    Did you try toggling the location setting? (From the previous posts I wasn't sure if turning it off or on was the solution.)

    Also, there's probably a setting within the google page as well as the obvious one for the phone itself. Again, you might toggling both of them.
     

Share This Page

Loading...