Calandar question.Support


Last Updated:

  1. Daneg

    Daneg Active Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    41
    Likes Received:
    0
    So I am trying to put events into the calendar but it keeps saying "you must sync a calendar before creating a new event"

    I cannot figure out how to even add one let alone sync it. Like when I first open it up it says "There are no calendar events currently synced. You can set up a calendar to sync in Accounts"

    I goto Accounts and select my google account, but no opens for a calendar. WTF am i missing??

    Even the moto widget says "Add a calendar account" i click that, and it takes me to the account page, and still has my google account but cant add anything, only sync contacts and gmail.
     

    Advertisement
  2. mxsjw

    mxsjw Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,311
    Likes Received:
    171
    1st, click and hold on a home screen, click widgets, scroll down and click power control. Make sure Sync (the circle arrows) is selected/highlighted.

    If it wasn't, then go back to settings, click accounts, click gmail...can you sync it now?

    and here's the last one in my bag of tricks,

    Go to calender from the app drawer.
    click the menu hard key, click more, click calenders...can you sync it there?
     
  3. Daneg

    Daneg Active Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    41
    Likes Received:
    0
    I can always sync gmail, it didnt do anything.

    I go into the app drawer and I click calendars and nothing shows up.
     
  4. Nightmyst

    Nightmyst Member

    Joined:
    Oct 20, 2010
    Messages:
    6
    Likes Received:
    0
    I am having the same problem but I have 2 gmail accounts synced to my phone. I am able to receive email and all my contacts from both accounts but only one calendar (the primary). I have unsynced that calendar because that account is a shared account between my husband and myself and is not the one I use. My second gmail account is my main account and the one I can't sync. I added a 3rd gmail account as a test and that synced a calendar just fine. I deleted the 3rd account because I only want the primary and my main gmail account on my phone.

    I go to menu > settings > accounts & Sync and both Background Data and Auto Sync are turned on. Both gmail accounts are also set to sync. If I click the primary account, the option to sync contacts, gmail, and calendar are there. If I click the secondary account (my main one) I only have the option to sync contacts and gmail.

    I go back to home and then swipe left once to get to my calendar widget on the next screen. I tap the calendar to make it full screen > menu > more > calendars. On this screen I only have 2 options available - my primary email and PC Sync. My secondary gmail account isnt there. So I select menu > add calendars. I have a pop up asking me to add more calendars but there isnt anything there to click on.

    Please help me get my phone to recognize there is a calendar that needs to be synced. Thank you so much. Hopefully your help will solve Daneg and my similar problems. :)
     

Share This Page

Loading...