Calendar reminders all at once for past events / how change reminder tone?Support


  1. elobdell

    elobdell Member

    I posted about this awhile back, no response. It's hard to believe that this issue is unique. The phone in question (my wife's) was replaced recently after a battery charging issue. We had hoped that the problem was unique to the first phone, but the replacement has it too. I know this is a schizophrenic phone in the sense that they tried to make it non-Google with Bing search as default and such, but would they actually build in a flaw intended to punish those who use Google services?

    Simple description of the main issue: Calendar reminders will sound all at once for events that already happened. The calendar reminder tone is "Ticktac" and the events are from her Google calendar.

    She does not use the native Samsung calendar in the phone for anything because it cannot be synced with her Google Calendar (face-palm!) and is therefore absolutely useless.

    Question to those who, like my wife, ignore the Samsung calendar and always have to change the calendar for new events to a Google Calendar. Do you get repeating reminders, all at once, for past events?

    I tried using the app called Calendar Pad in the hope that it would replace the native calendar altogether, but it (and presumably other such apps) just pulls info from the native calendar.

    Does anyone actually use a Samsung Continuum as a calendar with reminders for events? If so, are you using the native calendar or Google Calendar?

    Is my mistake assuming that this phone is compatible with Google services like my Droid X? Do most Continuum users NOT use Gmail/Google?


    At this point I'd be satisfied to just change the calendar reminder tone from "Ticktac" to something less irritating (or no tone at all) so that when the bug occurs, it won't be so annoying. So far it seems that this is not something that can be changed, but I can't believe that to be true. A hard-coded tone on an Android phone seems highly unlikely, yet I can't find any setting that allows me to change that. Please help!

    Advertisement
    :
  2. txwolf1980

    txwolf1980 Well-Known Member

    OK, first, I'm assuming you are stock. So, I'm not positive if we are running the same calendar. We should be though. Go to settings> applications> manage apps and find the calendar app under the 'all' tab. Clear data and cache. Next go to your calendar, and select menu >settings. select 'calendar sync' and make sure her primary account has the green circle next to it.
    Next, tap 'back' and scroll down to 'select default ringtone'. from there, you should be able to change the ringtone.
Loading...

Share This Page