Campus Wi-FiGeneral


Last Updated:

  1. loveVII

    loveVII Active Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    32
    Likes Received:
    12
    As if the Wi-Fi on the Eris wasn't bad enough (drops my signal every two minutes when I'm at home...)

    The Wi-Fi at my college is configured to WPA2-Enterprise with a log-on name and password required. My Eris shows that the signal is available, but tries to connect through a WEP key (of which is unknown to me and the tech support at my college...)

    Is there some way to edit the settings of a Wi-Fi on the Eris? I know it can be done on the iPod, but that doesn't mean my pretty little Eris has the same abilities.
     

    Advertisement
  2. Solitary

    Solitary Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    329
    Likes Received:
    0
    go to settings >wireless and try remembering the network. There you can chose what kind of security to use for that network. It might help. Havent tried it.
     
  3. loveVII

    loveVII Active Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    32
    Likes Received:
    12
    Ahhhhh I found it! Thanks so much!
     
  4. Solitary

    Solitary Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    329
    Likes Received:
    0
    you're welcome.
     
  5. loveVII

    loveVII Active Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    32
    Likes Received:
    12
    I take it back.
    I got to school and it was forcing my to know the password for the WEP encryption before I could edit the security type.

    Any other suggestions?
     
  6. chimera101

    chimera101 Member

    Joined:
    Jan 15, 2010
    Messages:
    8
    Likes Received:
    2
  7. loveVII

    loveVII Active Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    32
    Likes Received:
    12
    Looks legit. I almost tried this today, actually, but didn't go far enough.
    I'll test it tomorrow. Fingers crossed.
     
  8. loveVII

    loveVII Active Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    32
    Likes Received:
    12
    I'm posting from my eris on campus. It worked... kinda..
    I had to add new network, set ssid to the WiFi network name on campus, set security to eap and change eap setting to leap... then put in my login details and voila.
     
  9. CorollaChemist

    CorollaChemist Member

    Joined:
    Mar 3, 2010
    Messages:
    11
    Likes Received:
    0
    ^^ So, how did you set the security to EAP/LEAP and enter your login details? When I add a network manually, I am able to specify the SSID, Security, and Password, but there is nothing else to add. Which is annoying, because I need to add other details (username/password) to access the local WiFi network.

    I wonder if I'm missing a step or a menu or something. This is on a rooted Moment, by the way.
     
  10. truelove79

    truelove79 Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    728
    Likes Received:
    295
    Wi-fi on my Eris has always been flawless.
     
  11. CorollaChemist

    CorollaChemist Member

    Joined:
    Mar 3, 2010
    Messages:
    11
    Likes Received:
    0
    What Android release do you have? 1.5/1.6/2.0 ?
     

Share This Page

Loading...