Can't connect to Mobile network


Last Updated: 2010-06-23 18:18:33
  1. thommo77

    thommo77 New Member

    I seem to have lost the ability to connect to the mobile network so can't connect to Market or web without wifi switched on. I have error message as follws: "Connection failed due to incorrect APN setting" I haven't touched any of these settings so a bit in the dark as to what the problem could be.
    Any ideas anyone?
    I'm on O2 in the UK if thats of any help?
    Cheers,

    Advertisement
  2. slinemfc

    slinemfc Active Member

    o2's network, mobile internet, has been down since 6am.
    That's what they told me anyhow.
  3. CarsnGadgets

    CarsnGadgets Well-Known Member

    I had this as well first thing this morning, then it seemed ok about 11am, but it went again later and I still cant connect.

    What did O2 say?
  4. slinemfc

    slinemfc Active Member


    They are trying to fix the problem. That is all they would say...
  5. SUroot

    SUroot Well-Known Member Developer

    Mines come back up within teh last 30 minutes. Got EDGE, but its sluggish.
  6. CarsnGadgets

    CarsnGadgets Well-Known Member

    wonder what the hell they have done? It better be ok tomorrow, im paying for unlimited data, not much use if i cant use it.
  7. nx1977

    nx1977 Well-Known Member

    Yup, everyone in the office on O2 has had issues today.
  8. slinemfc

    slinemfc Active Member

    Looks like it is happening again. Well, has started off that way for me again today...
  9. stringent

    stringent Well-Known Member

    Yeah O2's MMS and mobile network have been really pants of late.
  10. wightrose

    wightrose New Member

    Anyone else having problems today? Mine has been down for the last hour or so?
  11. WozzaTT

    WozzaTT Well-Known Member

    Yep - just switched wifi off and I'm getting nothing. Glad it's the network rather than the phone!
  12. SUroot

    SUroot Well-Known Member Developer

    Yes its been happening on and off for the last 4 weeks. My fiance's hero never had a problem. Changed the APN to mobile.o2.co.uk and it connects. Switch back to the wap.o2.co.uk (supplied with phone) doesnt work.


    Called o2, told me to stay on this one and delete the one it came with.

    apn: mobile.o2.co.uk
    username: o2web
    password o2web

    thats all you need

    EDIT> create new btw, not just change these in existing apn.

Share This Page