Can't Connect to Public WiFiSupport


  1. cyclone5501

    cyclone5501 Member

    My Nook Color does not connect to a Public WiFi such as Panera. Starbucks, or any place that offers Free WiFi.

    The Nook is set for auto WiFi and connects to our protected network without issue. It is booted through the SD card with CyanogenMod 7.

    It searches and displays reachable WiFi sites, yet it fails to connect.

    Need help to determine what the solution is for this issue.

    Advertisement
    :
  2. Jerry-rigged

    Jerry-rigged Well-Known Member

    What Rom are you running? I had this issue with Nookie Froyo, and never was able to figure it out. Running CM7 now, and it is no longer an issue.

    Also - don't forget - if you are using the public wifi for games or apps, many places you need to open a browser window and OK the terms of service before it will fully connect you.
  3. cyclone5501

    cyclone5501 Member

    Currently running CyanogenMod 7.1 and had the same issue with 7.03.

    Tried Starbucks, Panera, and at work there is a Public access WiFi and got no connection while others that were there did without doing anything special other than turning there units on. Did not see a person with a Nook at any of these spots.

    Could this be a Nook Color problem?
  4. colchiro

    colchiro Well-Known Member

    Try tapping all your previous wireless entries and choose "forget". Then try adding one again.

    I used my Nook with CM7 nightly in an airport with free wireless last June.
  5. cyclone5501

    cyclone5501 Member

    Did that and after that was done, an entire list of available WiFI was indicated but when selecting one of them, it would not connect. This happen several times with the same negative results. Except at work, the WiFi connection stays after I choose "forget". But again the same results............connecting, but does not connect.

    WiFi is set for "ON" and continues to connect to my home network that is secured.
  6. colchiro

    colchiro Well-Known Member

    Let's try this experiment...

    Boot into recovery (via Rom Manager) and make a backup, then format data (which is equivalent to a factory reset) and reboot. You'll have to activate with Google and eventually reinstall your apps, but paid apps will still be available via Market.

    If you can now access unsecured wi-fi, then continue to set up your NC, o/w restore your backup.
    cyclone5501 likes this.
  7. cyclone5501

    cyclone5501 Member

    That looks complicated. The NC boot sequence does have Recovery. Do I use that or do I get the Rom Manager and use that app.

    I do not understand the "format data". I boot from my CyanogenMod 7 SD card and if I format, will there then be nothing left and the card will be blank?

    What and how do I activate with Google? Is this for my gmail account?

    Just last weekend I did upgrade to the current CyanogenMod with a different SD than I had b4 and need to reinstall my add-on apps. So did I not do what you are suggesting already when I went through this upgrade?

    Guess I will look at this again tomorrow with fresh eyes.........but really thanks for the advice so far.
  8. colchiro

    colchiro Well-Known Member

    It's not complicated but you do have to be careful which recovery you boot into if doing it from the startup menu.

    Formatting data just removes your apps and settings. It does not erase your sdcard. When you do that the first screen that comes up is the one where you need to register with Google servers (after connecting your wifi). You already did this the first time you booted CM7.

    Instead of formatting data, another method would be to go into settings... privacy and choose "factory reset".

    My point was to create a backup and try this to see if it helps. It very possible it may not help, and I had thought you might be a more advanced user. You DON'T want to erase all your settings and have it not work without being able to restore your backup.
  9. cyclone5501

    cyclone5501 Member

    Thanks again for your help but you bring up a subject that may be the answer.

    Where do I find information on how to register with the Google servers?

    Is the "registration" were I established an email account or is there more to this?
  10. colchiro

    colchiro Well-Known Member

    If Market has worked at any time, you registered. O/W you'd be prompted for a Gmail account when you tried to use Market. There's also a few questions about backups on their servers.
  11. cyclone5501

    cyclone5501 Member

    Eat at Ruby Tuesday last night and they have a free WiFi through AT&T and I connected and used the internet without a problem.

    Can not seem to understand why it works at one Free spot but not at another?
  12. colchiro

    colchiro Well-Known Member

    Well, you always tether to your phone. :D
    cyclone5501 likes this.
  13. cyclone5501

    cyclone5501 Member

    You are right...........my Moto Photon could be used. But it is interesting that I can get on one service and not on another when both are free WiFi. Did find out that there are others that have the Nook Color that have the same issue.............strange...........maybe the unit.................who knows......thank for your help.
  14. colchiro

    colchiro Well-Known Member

    Sorry, I no longer have a NC and when I did, it stayed home so I'm not much help.
  15. 2acclaim

    2acclaim Well-Known Member

    i had a similar issue at the Lexington airport last night. It would lock on, ask for permissions than drop out and try again.

    On the plane from Atlanta to Milwaukee synced up just fine just didn't feel like paying $8 for a 2hour flight.

    Works on secured just fine. Worked fine with the free wireless at the hotel over the weekend as well.

    It just seems finicky.
  16. cyclone5501

    cyclone5501 Member

    It works!

    Tried it at a restaurant that had WiFi and it connected.

    Asked the wife to give the Nook Color to me. She handed it to me without it being in the Nook case. It did not take
    Sherlock Holmes to figure this out.

    Went to a few other places and tried it outside of the case. Again it worked.

    It would appear that some cases have something in their material that blocks the WiFi signal.....if that is possible, but it does seem logical.

    So if your WiFi does not connect, try it outside of the case.
  17. colchiro

    colchiro Well-Known Member

    Is that a cast iron case? :D
  18. cyclone5501

    cyclone5501 Member

    No. it is a no name vinyl like material outside soft cover that was on sale at one of the discount stores that fit the Nook Color perfectly.
  19. colchiro

    colchiro Well-Known Member

    Maybe you have an iPhone antenna and were just holding it wrong. :D
  20. cyclone5501

    cyclone5501 Member

    Ha Ha. Nope. Not my favorite vendor for phones or computers, but that is another story.

    I can not explain why the case made a difference but it did. Used it at Starbucks the other night and prior to that little move, could not ever before get on. Now all is good for the moment.

    I am sure something else will go South and it will be back to the "hunt"
  21. colchiro

    colchiro Well-Known Member

    I found an app in Market the other night, wi-fi finder, which seems pretty good for finding free spots when traveling.
  22. cyclone5501

    cyclone5501 Member

    Have it and it is. Thanks for the thought.

    My favorite recent app is FlexT9. Hate to use the keyboard on a phone. Never could get the Dragon Voice program to work on the computer like this one does on the phone.

  23. colchiro

    colchiro Well-Known Member

    I ran into wifi problems with my HP Touchpad with CM7.1 and it turns out the problem was the date/time needed to be updated after updating CM.
  24. mehaxim4

    mehaxim4 New Member

    why i cant coonet to open wifi network
Loading...

Share This Page