Can't send picture via text messageSupport


Last Updated:

  1. Parshooter

    Parshooter Well-Known Member

    Until recently, a week or so, I've had no issues texting pictures. Now I get a message saying that the message would not go through, would you like to resend now or try later. Nothing has changed as far as settings, network, wifi, picture sizes, etc. I can sent texts just fine, but if there is a picture it won't send. LG Spectrum running ICS with Verizon. TIA :smokingsomb:

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Maybe I can try to assist. :)

    Have you tried clearing the cache on the messaging app?
  3. Parshooter

    Parshooter Well-Known Member

    I don't see an "app" for the messaging, I'm using what came with the phone, and I don't see any cache for it. Thanks anyway.
  4. Parshooter

    Parshooter Well-Known Member

    I kind of understand why this was moved to the Spectrum forum, but I don't think it's a Spectrum-only issue. Can this be also posted in the regular Android forum? Not gonna get much traffic here, thanks, Marc :smokingsomb:
  5. ortrigger

    ortrigger Well-Known Member Contributor

    If you go into settings, then apps, you should see an option to see all installed apps. In there, you will find the messaging app. Tap on it, then choose clear cache. If that doesn't fix it, let us know.
  6. Parshooter

    Parshooter Well-Known Member

    THERE IS NO MESSAGING APP THERE. I'm using the stock app. One thing I did notice is that when I have a text ready to send, with attachment, the green send button has MMS, not SMS on it.
  7. Nokoko

    Nokoko Well-Known Member

    Pictures are MMS, sent using data. There should be a messaging app there, I have one, the stock messaging app is called Messaging.
  8. Parshooter

    Parshooter Well-Known Member

    OK, my bad, there is a messaging app there. It's the same thing I use to send texts. But when I go to settings, there is nothing to do with a cache. I do use a cache cleaner, so there aren't any caches there anyway. I've looked at all the settings and everything is where it has been since before this problem started.
  9. ortrigger

    ortrigger Well-Known Member Contributor


    Is your phone rooted or otherwise customized?
  10. Parshooter

    Parshooter Well-Known Member

    Nope, completely stock
    New development, when I chose a picture and it goes to the screen where I can enter text, or just send, there is a red X in the top right of the picture to be sent.
    Could this be a carrier (Verizon) issue?
  11. Neph81

    Neph81 Well-Known Member

    If you're on completely stock and using the official messaging app, then this definitely sounds like a VZW issue. They may not be able to help you much as this phone is no longer sold, and there for, no longer cared about in their eyes. If they can't fix your issue, you may wish to consider going to an aftermarket messaging app (handcent, gosms, etc), or even an aftermarket Rom such as CyanogenMod10.
  12. Parshooter

    Parshooter Well-Known Member

    Went to Verizon today, they did a factory reset and now it works. Thanks for all the suggestions :smokingsomb:

Share This Page