Car audio question..Support


Last Updated:

  1. SDotNY

    SDotNY Well-Known Member This Topic's Starter

    Joined:
    May 7, 2010
    Messages:
    88
    Likes Received:
    7
    Quick question that probably has a simple answer..

    When I hook up this phone via the audio jack it repeatedly asks for voice commands instead of just going into playing some music.. anyone know of any setting to maybe disable this or some way to correct it?
     

    Advertisement
  2. Stoli

    Stoli Member

    Joined:
    Dec 31, 2009
    Messages:
    7
    Likes Received:
    0
    There is another thread that talks about this. I found that it had to do with the auxiliary cable I was using. Try a different one. I used one by the same manufacturer and it worked. It has to do with the rings around the tip of the connection.
     
  3. ChuckFarley

    ChuckFarley Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    100
    Likes Received:
    14
    I'm having this exact issue. Mine will switch mid audio.

    Couple questions:
    What kind of stereo do you have? (I'm using Pioneer Nav AVIC-D1 with an audio/video jack run through the deck's aux output)

    When you plug in your incredible, do you see a headphone or headset icon in the notification bar?
     
  4. ChuckFarley

    ChuckFarley Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    100
    Likes Received:
    14
    Hey Stoli, what thread is that?
     
  5. SDotNY

    SDotNY Well-Known Member This Topic's Starter

    Joined:
    May 7, 2010
    Messages:
    88
    Likes Received:
    7
    Good info.. sorry if its a repost.. and I have my factory head unit on my tsx.. and its actually showing the headset icon on the phone unfortunately
     
  6. sillyrabbitt123

    sillyrabbitt123 Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    385
    Likes Received:
    19
    i get that too PLUS my songs skip and it will only play each song like 3 - 5 seconds and keep skipping to the next song :(

    i am using a tape adapter
     
  7. SDotNY

    SDotNY Well-Known Member This Topic's Starter

    Joined:
    May 7, 2010
    Messages:
    88
    Likes Received:
    7
    Haha and to top it off I have a Bluetooth adapter that connects just fine but the audio is super low on the car even with the phone audio turned all the way up :-\
     
  8. ChuckFarley

    ChuckFarley Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    100
    Likes Received:
    14
    Yeah, sounds like I'm having a similar experince as the two of you. Pretty annoying... For me, it doesn't happen all the time. Sometimes it'll play music fine, but it's when it switches over to the headset that the voice command prompt comes up and things go haywire. I thought it might have been my nav sending commands through the jack, but I guess not.

    Poster above mentioned something about the ring around the rings on the connection. Maybe a little tape around one of the rings will break the connection and solve the issue. My regular earbuds work fine and without issue, so it must be something about the car...
     
  9. SDotNY

    SDotNY Well-Known Member This Topic's Starter

    Joined:
    May 7, 2010
    Messages:
    88
    Likes Received:
    7
    any idea why the bluetooth audio might be so low? I'm definitely missing out on some cool audio features of this phone..
     
  10. sillyrabbitt123

    sillyrabbitt123 Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    385
    Likes Received:
    19
    i bought a new cassette adapter and it seems to be working hopefully it will last.
     
  11. Shonzz

    Shonzz Member

    Joined:
    Jan 3, 2011
    Messages:
    7
    Likes Received:
    0
    Hi everyone:

    I'm new to the site and have a burning question/problem.

    I have a new Sammy Fascinate and I'm trying to use the USB connection to my Pioneer AVIC-U310BT as I did with my iPhone.

    When I connect it, as I read in an earlier post, it waits about 4-8 seconds and the music starts playing, but I can't pick what song I want to play or in what order, or choose a specific playlist. What it seems to do is play every song on the phone in random order.

    My question is if there is a way to control from the phone, or at least control what is played via the phone. I use Winamp app for my music. FYI when I try to access the phone's music apps (I've tried the native and several other apps), I only get that the SD card is busy or locked and can't do anything. Is there a way around this so that I can get the same funcitonality as I had with the USB connection with this iPhone?

    Thanks very much in advance for your help.
     

Share This Page

Loading...