"car mode enabled"Support


Last Updated:

  1. paulbpmurphy

    paulbpmurphy New Member This Topic's Starter

    Joined:
    Aug 29, 2010
    Messages:
    1
    Likes Received:
    0
    Incredibly annoying "car mode enabled" icon keeps flashing up in the top left hand corner of.my screen. It sometimes causes apps to restart. I want rid of this - forever!

    Can anyone help? I have froyo running on my HTC.
     

    Advertisement
  2. ddk8

    ddk8 New Member

    Joined:
    Aug 29, 2010
    Messages:
    3
    Likes Received:
    1
    I have just started experiencing the exact same issue. Updated to froyo last week. Also when I receive a call it defaults to loud speaker and. can't seem to change it anywhere. Tried several reboots.
     
  3. ddk8

    ddk8 New Member

    Joined:
    Aug 29, 2010
    Messages:
    3
    Likes Received:
    1
    Managed to hopefully find a solution on another forum. Car mode can be configured as follows: Go to +> shortcuts>Settings>Car Dock and you should see the options, including Auto Launch. I disabled the auto detect and so far so good.
     
    Mulan likes this.
  4. mlines

    mlines Active Member

    Joined:
    Jun 8, 2010
    Messages:
    27
    Likes Received:
    1
    I couldn't find that option in mine. Its gone in for repair to HTC and the initial diagnosis is that it needs updating to the latest software. As it was "Froyoed" only a couple of weeks back I wonder what the latest software is.
     
  5. rickydoodah

    rickydoodah New Member

    Joined:
    Sep 2, 2010
    Messages:
    4
    Likes Received:
    0
    My Desire is having the same problem. Can't find anything anywhere that tells me how to get rid of this problem. Can't find Car Mode anywhere (apart from the icon that appeared once, that I switched off, and never been seen since) so I can't deselect it. Phone goes to loudspeaker for every call I receive or make. Tried the app Car Mode but that doesn't help. Anyone found anything yet?
     
  6. rickydoodah

    rickydoodah New Member

    Joined:
    Sep 2, 2010
    Messages:
    4
    Likes Received:
    0
    I've spotted that if I answer the phone when connected via cable to my car radio loudspeaker, all future calls (without the cable connection) go to loudspeaker. When I next connected via bluetooth headset and answered a call, it corrected itself. Not entirely sure why it does this, but there may be a clue here.
     
  7. tilusnet

    tilusnet Member

    Joined:
    Aug 18, 2010
    Messages:
    10
    Likes Received:
    0
    This worked for me. Thanks!
     
  8. phantom848

    phantom848 Member

    Joined:
    Apr 4, 2011
    Messages:
    6
    Likes Received:
    2
    Thought I would join and let you know I tried the solution to get rid of car mode but then my loudspeaker kept coming on so I looked for what had changed lately on my phone memory.using app manager I removed The android market update and also used astro file manager to remove a file hidden in the memory (think in downloads) called android.com after I deleted them the loudspeaker problem and my screen randomly lighting up problem both went away.I found out this was the problem when I noticed that advanced task killer was saying android.com was running but I never downloaded it, only a update from android market.hope this works for you too.
     
    Mulan likes this.
  9. phantom848

    phantom848 Member

    Joined:
    Apr 4, 2011
    Messages:
    6
    Likes Received:
    2
    Update.
    Just chatting to a fella in work here an his is doing the same.
    So used the car setting to turn of car mode but his loudspeaker was playing up.
    So deleted his market update.....
    Used astro file manager to open memory.
    Select SDCARD..
    Then select android
    then select data
    Now clear everything out of the three folders
    One is called com.android ............ an the other two
    Are called com.Google......
    These are like a download memory cache files.
    Now go back to SDCARD menu
    And open the file called download.
    In there there was a new file that had appeared
    But it wasn't pdf,lpeg etc
    It was an unknown format ,deleted that.
    That was it, loudspeaker back to normal
    And no car mode.so that's twice its worked now
     
  10. Mattias

    Mattias Member

    Joined:
    May 26, 2010
    Messages:
    12
    Likes Received:
    0
    +1
     
  11. benarch

    benarch New Member

    Joined:
    Jul 26, 2011
    Messages:
    1
    Likes Received:
    0
    where is the plus on your phone?
     
  12. he who dares

    he who dares Member

    Joined:
    Oct 22, 2010
    Messages:
    9
    Likes Received:
    2
    + sign is in bottom right hand corner of your screen. Immediately to the side of where it say "phone"
     
    kmbclub likes this.
  13. longer

    longer New Member

    Joined:
    Mar 18, 2011
    Messages:
    2
    Likes Received:
    0
    Hey,

    I've recently had the same problem, phone flips into "Car Mode" randomly and often - causing it to light up and go into "hands free" mode. Drives me crazy! As my phone is only a few months old I sent it in to HTC under warranty. My first problem was, as a Canadian they told me they don't do repairs from Canada and pushed the buck to my service provider - Bell Canada - who in turn pushed the buck back to HTC.

    I finally got the phone back after a month with a short note - "phone is water damaged and will not be repaired." So since I haven't damaged the phone with any liquid, whether spilling on or immersion into, you can image how angry I am :mad:!!

    Looks like this might work so I will give it a try tonight. Thanks!

    longer
     
  14. tinyessence

    tinyessence New Member

    Joined:
    Apr 26, 2010
    Messages:
    3
    Likes Received:
    0
    Hi i saw someone else put how to get rid of the random car mode that keeps popping up and crashing apps, and i'm just going to explain it a bit better as i think this option is prob on most android phones but its just a case of finding it. I am using a Desire, by the way, and this is how i got rid of it...

    Hold anywhere on screen to bring up options
    Select 'shortcuts'
    Select 'settings'
    Select 'car dock' (this will put the car dock icon on desktop)
    Select the car dock icon
    Turn off auto-launch
    Sorted!!

    Hope that helps as this was doing my fkin head in too.
     
  15. superfran

    superfran New Member

    Joined:
    Nov 6, 2011
    Messages:
    1
    Likes Received:
    0
    I had this exact thing, it was driving me mad and wearing my battery down really quickly. After nothing seemed to work I removed the sd card and it hasn't happened since. Now I will delete everything on there which is annoying but not as annoying as a factory reset would have been.
     
  16. nguyenhuutinh

    nguyenhuutinh New Member

    Joined:
    May 15, 2011
    Messages:
    2
    Likes Received:
    0
    I have same problem.
    after along time, i find this way to solve this probliem.
    When I change battery with charger . it turn on car mode.
    just unplugin cable when app showing, it will off this mode. it ok. no auto light my screen, no auto turn on speaker.

    It ok for my Desire HD fone
    :)
     
  17. Caddi

    Caddi New Member

    Joined:
    Jul 9, 2010
    Messages:
    1
    Likes Received:
    0
    Solved for me!

    I dropped my phone into the toilet. When I had dried it out it had the car mode flashing on and off: it kept starting the screen up and the speaker would come on in mid call.

    I saw a reply on another forum which said that it might be water in the USB port. Drying the port out with Isopropyl alcohol sorted it straight away. Another forum user had got a bit of lint in his USB port.

    Apparently it makes the phone think it is stuck into a car dock.

    HTH
     
  18. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,347
    Yes, the car dock's microUSB socket pins 4&5 are bridged with a resistance :)

    Harry
     
  19. mrrdaniels

    mrrdaniels Member

    Joined:
    Apr 22, 2013
    Messages:
    16
    Likes Received:
    2
    I have an HTC Desire - Clockwork Mod
    1) To enable / disable Cardock go to an empty screen where you can add
    icons/shortcuts
    2) Press the bottom "Menu" key
    3) Choose + (Add to Home)
    4) Choose "shortcut"
    5) Choose "settings"
    6) Choose "car dock"
    7) Press car dock
    8) check or uncheck car dock as you please
    Cheers
    Marty
     
  20. Hadron

    Hadron VIP Member VIP Member

    Joined:
    Aug 9, 2010
    Messages:
    17,824
    Likes Received:
    10,743
    Hi Marty, and welcome to AF :)

    That's a slightly different thing from what the OP was asking, which was to prevent it ever appearing.

    A rooted user can achieve that by removing the application completely ;). But as others have said, the cause is probably a short.
     

Share This Page

Loading...