Connected to 3g ('H'), but will not sync email or allow internet browser 'Data Connectivity Problem'Support


Last Updated:

  1. rorymacc01

    rorymacc01 New Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    2
    Likes Received:
    0
    The H symbol is displayed at the top of the screen and the arrows occasionally flash. The 'up arrow' flashes more often than the 'down arrow'. I have at least 2-4 bars reception.

    However when I try to browse there is a 'data connectivity problem' and websites will not load. None of my apps, gmail, facebook etc will sync.

    I am on t-mobile.

    Fixes I have tried:

    - turn on/off
    - APN settings check
    - Airplane mode

    Really would appreciate help. Have spent hours looking at other 3g threads, but have not found an identical problem. My phone says im connected to 3g ('H'), but will not update email or let me access websites on the browser.

    Thanks
     

    Advertisement
  2. Mubble

    Mubble Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    205
    Likes Received:
    12
    Have you tried phoning T-Mobile? My mate had a similar issue with 02 and it turned out that they hadn't added the data package to his tariff (well, they actually set up a blackberry package by mistake).
     
  3. rorymacc01

    rorymacc01 New Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    2
    Likes Received:
    0
    Will do when I finish work. Thanks
     

Share This Page

Loading...