1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Contact photos not showing up.Support


Last Updated:

  1. Ryleigh

    Ryleigh New Member This Topic's Starter

    Joined:
    May 6, 2012
    Messages:
    1
    Likes Received:
    0
    First off, when I got the phone I synced my google account contacts and facebook contacts and linked everyone up respectively. Everyone in my list had their facebook photo or other photo as their icon and all was well and good.

    About 2 weeks later my phone logged me out of facebook unexpectedly and my contacts were wiped. I relogged and synced and linked all my contacts again... This time none of their pictures are showing.

    Ive tried unsyncing and resyncing, syncing all of facebook, only syncing with existing contacts and leaving in unsynced for a few days.

    Now it only shows photos of random people in my list, and of course they are not the ones that contact me most.

    The photo thing is a bit of a pet peeve of mine, so if anyone knows a way to fix this and can help me out, it would be greatly appreciated.

    Thanks, Ryleigh
     

    Advertisement
  2. scary alien

    scary alien not really so scary Moderator

    Joined:
    Mar 5, 2010
    Messages:
    21,020
    Likes Received:
    20,758
    Welcome to the AndroidForums, Ryleigh!

    I don't really know the answer to your question (never been a Facebook member--but I saw the movie (does that count? ;)), but thought I'd give your thread a little bump and make a welcome to you all at the same time :).

    Cheers and glad you signed-up with us here at AF :).
     
  3. mukti

    mukti New Member

    Joined:
    Jun 6, 2012
    Messages:
    1
    Likes Received:
    0
    i had the same problem with my htc and what worked was logging out of the facebook app and logging in again... hope this helps...
     
  4. DCLawyer68

    DCLawyer68 Member

    Joined:
    Jul 5, 2010
    Messages:
    10
    Likes Received:
    0
    Try setting the Facebook Sync Contacts setting to "Sync All" if you haven't done that already. It's not the default setting.
     

Share This Page

Loading...