Contacts gone after flashing to SS 4.5


Last Updated:

  1. androidnewby

    androidnewby Active Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    43
    Likes Received:
    1
    I performed a backup prior to flashing back to the SS 4.5 and have used the ROM before however I have no idea why my contacts aren't coming back up at all. My SD card is in the droid, and I know the contacts file is there just fine, but is almost as if it just isn't being seen, so none of my fb contact info will sync naturally because it doesn't see any contact info to sync to. Any ideas on how to get the contacts back up? The only other change I made was I changed to a 1.1 GHz LV kernal since the 1.0 was giving me problems...
     

    Advertisement
  2. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    Contacts are not pulled from your SD Card. They are sync'ed with your GMail account. Make sure that you have sync turned on for your Google account, then once your contacts load to the phone, make sure you also have sync on in your Facebook settings so it matches them up with your Google contacts.

    You did login to the phone initially with the same GMail account as you used before, correct?
     
  3. androidnewby

    androidnewby Active Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    43
    Likes Received:
    1
    actually they are imported through the sd card with the froyo build...I was able to get them in through the import option under contacts then reset the facebook sync, however the picture sync with my facebook contactas is still not quite matching up so will have to figure that one out.
     
  4. emdmao

    emdmao Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    384
    Likes Received:
    51
    It's happened before on my wifes phone. I've just re-synced with google and the contacts come back. For the facebook pictures, check out the app 'syncmypix' (or maybe its syncmypic). Facebook and pictures syncing is finicky, but this app works like a charm. It's free.
     
  5. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    My fault then. I was unaware that there was an SD import feature. If it's not working properly, you still should be able to sync them normally through GMail. Usually you have to give the Facebook sync a little while to match everything up. It's always taken some time on my phone.
     
  6. androidnewby

    androidnewby Active Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    43
    Likes Received:
    1
    I am wondering if something else is going on though...I was trying to download emdmao's app suggestion and I can't even get into the market...
     
  7. emdmao

    emdmao Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    384
    Likes Received:
    51

    What ROM are you coming from to SS 4.5? Did you wipe data/cache and all? Any other info you can give. Definitely sounds like you should try going to your backup and reflashing.
     
  8. androidnewby

    androidnewby Active Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    43
    Likes Received:
    1
    maybe I didn't wipe enough....will go back and wipe again. I was on SS 4.5 then flashed to FRG01B Odexed and decided I liked the look and feel of the SS 4.5 better so wiped and flashed back, but maybe I needed to wipe 2 or 3 times??
     
  9. emdmao

    emdmao Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    384
    Likes Received:
    51
    I dunno about wiping more than once..some vouche for it but IMO once is enough. Try booting into clockwork recovery (make sure the ROM is on your sd card) and wipe boot/system/data/cache in the partitions menu. Then back out and install the ROM.

    Whenever something seemed screwed up wiping all four would normally do the trick, so now I just wipe everything before every install.
     
    androidnewby likes this.
  10. androidnewby

    androidnewby Active Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    43
    Likes Received:
    1
    backed up...wiped...and reflashed and everythign is working beautifully again, and the app is great as well. Thanks!
     

Share This Page

Loading...