Copy and Paste doesn't work in browsersSupport


  1. rxmxsh

    rxmxsh Well-Known Member

    So with every 3rd party browser I've tried, I cannot copy and paste. I've tried Firefox, Firefox Beta, Firefox nightly build, and Chrome. The menu appears at the top, but when I tap on copy, it does nothing.

    As a side issue, I have a hard time pasting in my email app. The paste button disappears before I can tap it.

    Any suggestions for either problem?

    Advertisement
  2. BigCiX

    BigCiX Well-Known Member

    Try dolphin hd.
  3. rxmxsh

    rxmxsh Well-Known Member

    Will do. But do you have any idea why a main browser wouldn't work?
  4. BigCiX

    BigCiX Well-Known Member

    Not sure. I have yet to play around with a SG III. I have a One X.
  5. davoid

    davoid Well-Known Member

    I just tried copying in Chrome and it worked. I'm not sure what you mean by 'it did nothing' - did the highlighted text just remain highlighted or did the highlight disappear as it would if it had been copied?

    As to the second issue, the paste popup remains on screen for a couple of seconds - are you taking your time deciding whether you want to click paste or clipboard?

    If your paste popup is lasting the same duration as mine I would advise being a bit quicker ;)
  6. rxmxsh

    rxmxsh Well-Known Member


    The text is no longer highlighted, but th copy icon doesn't light up as if it was tapped. It's as if I tapped anywhere else except for button. I am tapping directly on the button, so that's not the issue.

    The second issue - the popup just flickers. It doesn't stay on screen like it does within other apps.
  7. Doit2it

    Doit2it Well-Known Member


    You have to select the text you want to copy before you tap copy at the top of the screen.

    For pasting, are you longpressing in a text imput field then trying to press the paste menu that pops up above the text field?
  8. rxmxsh

    rxmxsh Well-Known Member

    Yes to both of these. Right now the Firefox nightly build is the only browser (besides stock) that works as it should.
  9. matttye

    matttye Well-Known Member

    Stupid question, but are you tapping the right button? Can you take a screenshot and edit it to show us which one you're tapping?
  10. rxmxsh

    rxmxsh Well-Known Member

    I was using nova launcher at the time. I've since switched to Apex and my issue has been resolved. Both were/are paid versions. That's the only variable that has changed.

    Thank you all for your help!
  11. gabquintero09

    gabquintero09 Well-Known Member

    It works on the regular browser for the GS3 man, it just takes a while.. It usually takes about 3-4 clicks for it to pop up on my screen..

    Just click it a couple of times and hold your finger on the text till the copy icon appears..
  12. rxmxsh

    rxmxsh Well-Known Member

    Right on. I was able to get it to work with the stock browser and the nightly build of firefox.

    Now that I am using apex all of my browsers work.
  13. FlaRider

    FlaRider New Member

    I no longer have a paste icon, I have a clipboard icon but no paste. Also with Swift3 Keyboard on I could not (when it was working) paste in an email. Not sure what is going on.
  14. rxmxsh

    rxmxsh Well-Known Member

    Interesting. I also use SwiftKey 3 and email can be dicey.
  15. metnix1

    metnix1 Member

    I also have this issue. Happens w/ Swype Beta, Swiftkey, and Samsung Keyboard. I will copy text in a browser, email , or a text and rather than have a paste option, only get the clipboard option. Also, if I tap clipboard, nothing happens.

    Attached the screenshot of my copy, and then also my clipboard choice.

    Attached Files:

  16. metnix1

    metnix1 Member

    Anyone?
  17. MidnightRun

    MidnightRun Member

    I'm having the same issue. It just stopped allowing me to cut and paste... And I get the clip board option and the quickly disappearing paste button in the email app. I am using swiftkey3,but it happens with Al of the other keyboards I have tried.

    No solution, eh?
  18. subberz

    subberz Member

    Samsung Galaxy SIII user here..
    I wasn't having this problem (I used copy/paste quite often) until about 2 weeks ago. Now whenever I select text and press copy the app will freeze and close - it doesn't make it to the clipboard because I've tried pasting afterwards and there's nothing to paste.
    It first happened when I was using Chrome so I thought it might have been a bug there - so I attempted using the default Internet app and the same thing happened, it would freeze, close and the error message would pop up saying the app stopped working.

    I'm using Swype as the input keyboard so I considered that might be the problem - I switched back to the Samsung keyboard and the same thing happened.

    I've tried hard resets and I did the firmware update last night - no change. I'm close to throwing this thing against a wall... argh.

    Any updates from anyone who might have found a solution?
  19. josuka

    josuka New Member

    Exactly the same with my galaxy tab with new frimeware.... Does not work in any browser or any other text app. Please, someone help us!
  20. barryl85

    barryl85 Well-Known Member

    Copy / Paste broken here too
  21. Sam000

    Sam000 Member

    Had the same problem only thing that fixed it was a factory reset
  22. barryl85

    barryl85 Well-Known Member

    Yip, I have done this but the problem has returned and I am not willing to do another factory reset.
  23. Why Exist

    Why Exist Member

    I also have this problem!!

    I can't copy and paste at all. I used to be able to: but I can't any more. Maybe it is an app or development feature? Or simply a bug from Samsung if so...

    Will the new Jelly Bean update fix the problem?

    I feel like crying phone is basically non-functional without copy and paste.

    Edit the thread title: copy and paste issues on S3
  24. subberz

    subberz Member

    Just an update:
    After trying everything I could think of I gave up and just did a factory reset. That seems to have fixed whatever it was that broke before. Wish I had better news, but as long as you backup everything you'll be fine.
  25. chauffeurmarco

    chauffeurmarco New Member

    I just bought an asus TF700 and I can't paste in the Android browser. It works fine with other apps and even works in Chrome but not with the Android Browser. It works well on Android browser of my Motorola Xoom but not on the one of my new Asus TF700. Can't understand why it works on one tablet but not the other. Is it not the same Android which are both Ice Cream Sandwich.

    Need some explaination about this

    Marco

Share This Page