1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

CWM Installed but Zombiefied -Support


  1. cognus

    cognus Well-Known Member

    Gang I have clean/reinstalled CWM 5.0.2.0 twice - actually 3 times - with complete re-do from scratch each time including loading the stock 2.2.2 ROM all over again. Each time I get the same results [definition of insanity, eh :p] : I get ok's from the Shell install script [no errors]. When I reboot to recovery, there I get the standard CWM Menu but that's all. None of the menu items are functional: its a zombie shell. I can select, hit the button, it will go to the CWM logo and freeze - I can hit power button again it will return to the top of the tree, but nothing will function: no power off, no reboot. I have to remove the battery.
    LUckily, tough little bugger it is, the stock ROM will happily boot and run fine.

    anyone have a clue what's up with this? if it had been one-off, I would have imagined a problem with the SC card, but I have used two different Sandisk SD cards, in one case completely clearing/erasing the card just to see if I could make this one little animal work right. No dice.

    I guess I should give up and try amon ra?

    Oddly enough, Nandroid Online with the right busybox installed thinks CWM is installed well enough that it will work. so at least I can do backups. nothing else...

    Advertisement
    :
Loading...

Share This Page