Disable Predictions/Autocorrect on Hardware Keyboard?General


Last Updated:

  1. xjjjay

    xjjjay New Member This Topic's Starter

    Joined:
    Dec 12, 2009
    Messages:
    1
    Likes Received:
    0
    This issue is bugging me a LOT!

    G1 running Cyan's 4.2.7.1

    I'd like to disable prediction and autocorrect when typing on the hardware keyboard. A thin bar spanning the bottom of the screen shows up with word predictions, and automatically corrects to the closest match when I press space. Happens when composing in gmail, handcent, the market, address input in browser, and probably everywhere else.

    I've tried settings/locale & text/device keyboard/auto-replace, checked and unchecked. Doesn't change a thing.

    Your help is appreciated.
     

    Advertisement
  2. zrex

    zrex New Member

    Joined:
    Dec 16, 2009
    Messages:
    4
    Likes Received:
    0
    I have been having this issue as well, it is so bad with the universal search that I sometimes cannot get to sites without first going to google.com and then searching for the site and clicking on the link.

    This is very tiresome when you just want it gone. I have turned off and on all the predictive/spelling options with the regular keyboard as well as touch input and nothing works.

    Any help or suggestions would be much appreciated.
     

Share This Page

Loading...