does HelixLauncher2 work on 2.1-update1?


Last Updated:

  1. envoy510

    envoy510 Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    9
    Likes Received:
    0
    HelixLauncher2 in the market says it requires 2.1-update1 that is on the N1. Does HL2 work on the Droid now?

    Does version 1 work on the updated Droid?

    I really, really need more than 3 home screens, and want to try Helix to get them.
     

    Advertisement
  2. radikal

    radikal Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    928
    Likes Received:
    10
    i am sure it does
     
  3. AFAngryWarrior

    AFAngryWarrior Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    255
    Likes Received:
    40
    Doesn't for me, keeps force closing over and over again... I had to revert to the original which I still like better than any other home alternative since I can put my own permanent icons on each side of the menu, and with BetterCut I can make them match my theme.
     
  4. William T Riker

    William T Riker Well-Known Member

    Joined:
    Jan 14, 2010
    Messages:
    476
    Likes Received:
    130
    didn't work on mine either. Constant FC , HL2
     
  5. BlueIce5249

    BlueIce5249 Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    768
    Likes Received:
    48
    Do people read directions before downloading? It says pretty clearly it only works for the N1, if you have Droid you have to use HelixLauncher!
     
  6. infoman

    infoman Well-Known Member

    Joined:
    Jan 10, 2010
    Messages:
    48
    Likes Received:
    1
    It does not. Force Closes. Why for the life of me didn't they include 5 screens in the 2.1 update. Thats just stupid!
     
  7. jfe

    jfe Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    332
    Likes Received:
    6
    I was using it without any problems with Bugless Beast ROM
     
  8. PJay801

    PJay801 Member

    Joined:
    Feb 1, 2010
    Messages:
    8
    Likes Received:
    0
    Your wrong..I use Helix2 fine..Its runs great with Ultimate Droid 9.0. Never a force close..the trick is too take off the other home screens and not bog it down with too many widgets.


     
  9. BlueIce5249

    BlueIce5249 Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    768
    Likes Received:
    48
    Of course you can get it to work if your rooted, but dont complain about it not working when your stock and it clearly says N1 only!
     
  10. stearic

    stearic Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    123
    Likes Received:
    1
    Just updated my ph one this morning, everything is fine with the original helix launcher. I had one force close when i first booted into it after the update. Did one proper power down and back on and everything's fine. No prob's what so ever.
     
  11. Optimus

    Optimus Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    243
    Likes Received:
    16
    Saw in his comments where stock droid users can't run it which is silly IMO because he specifically says in the description N1 only. 2.1 ROM's are not exactly identical to stock...there is custom code in them..so it's not suprising a modified N1 launcher may run fine with them.
     
  12. Legacystar

    Legacystar Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    571
    Likes Received:
    28
    the reason it works on BBeast and droidmod is because there developers tweaked the framework so the 3D app tray would work. the oficial update will not support it.
     
  13. ccousinsjr

    ccousinsjr Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    236
    Likes Received:
    14
    No, it's Nexus 1 only. I think there is one in the works for the Droid but I might have just made that up.
     
  14. Legacystar

    Legacystar Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    571
    Likes Received:
    28
    its not nexus 1 only, it works on some droid roms that implimented the framework tweeks to run it. there is an installable version that was created months ago but it is really unstable and FC's a lot
     

Share This Page

Loading...