"download unsuccessful" only from internet, not marketSupport


Last Updated:

  1. EndorianDreams

    EndorianDreams New Member

    Dear Community:

    If ever I try to download a file from the internet on my htc desire s the message comes up after about 1 second of trying to download: 'download unsuccessful'. The only threads I can find on this subject concern problems with downloading apps from the market, but I can download from the market with no problems. I have had the phone since Jan 2012 and for about 6 months it would download from the internet with no problems.

    I have tried to download various files, e.g. PDFs and podcasts. There is nothing wrong with the websites because I can download from the same sites on my laptop and have tried to download files that I had previously downloaded when it was working but this is now not working.

    SD card toal space: 7.50G, available space: 2.23GB.
    Internal storage available space: 0.90G

    In 'internet settings', it says 'download storage: storage card', but this is greyed out so that I cannot change it. cache size: 6mb, plugins: always on.

    I have tried unmounting and remounting the SD card, downloading from wifi and mobile network (e.g. 3G), clearing data in download manager and calling my service provider but none of this has worked.

    I am in the UK and bought the phone new.

    I will greatly appreciate any help, thanks.

    Advertisement
  2. olbriar

    olbriar Moderator Moderator

    Welcome to Android Forums EndorianDreams. It's great to have you here as a member. I suspect your problem is in your settings. If you go into your settings there is an option to allow installations of non-market apps. In my settings it's under the security suite of options. I think if you tick that option on you will be good to go. Have fun and thanks for using these forums.
    EndorianDreams likes this.
  3. EndorianDreams

    EndorianDreams New Member

    Thanks very much, but unfortunately that hasn't done the trick. My phone just gave me a warning that it was less secure but the downloads still failed. May be because my problem is unsuccessful downloads from e.g. emails, podcasts, bus timetables as PDFs etc, allowing non-market apps does not affect it?

    Any other ideas?! Thanks for the effort.
  4. EndorianDreams

    EndorianDreams New Member

    Given that this post has now been viewed over 400 times but to no avail with solving the problem, does anyone have any other suggestions for fixing this problem or for where to go to seek further advice?

    Desperate and frustrated but very grateful for any help.
  5. dfailor

    dfailor New Member

    I couldn't download and install any files (app, mp3, etc.) until I found the .no media file on my sdcard. You will have to have root (super user) access and a root browser to access and delete the file. You will probably have to search the folders on your SD card to find it as it was not at the root like many sites claimed on the internet.
  6. EndorianDreams

    EndorianDreams New Member

    thanks very much for the help. i have not tried your suggestion because the problem is now resolved. I am unsure why but think it was because my SD card was full, even though my phone didn't tell me that. My Hotmail account linked to my phone's internal mail seemed to download items about 100 times so I just deleted the account from my phone, deleted the items and now it seems to be okay.

Share This Page