Droid 2 and Exchange 2007Support


Last Updated:

  1. JohnCL

    JohnCL Active Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    33
    Likes Received:
    2
    OK, the Exchange setup works fine but it is forcing me to use a password. I have gone into my Exchange server and turned off the option to require a device password and it still makes me set one when I create the account. I have the Exchange server pretty open right now with the SBS Mobile mailbox policy. Is there something I am missing, or will I always have to have a device password when using Exchange?

    TIA
     

    Advertisement

Share This Page

Loading...