Droid 2 text issues with 2.3.3


  1. TRC2k11

    TRC2k11 New Member

    Ever since I upgraded to 2.3.3 last week I am having issues texting... mainly when I am spacing.

    The spacebar key on the on-screen keyboard changes to a blue line or something... exits out of the keyboard and to the text message even though i'm not done with the message. Letters I type are also extremely laggy to show up and the letters are sometimes distorted...

    The has only been happening since the 2.3.3 upgrade.. never had issues with this phone in the year prior.

    I've read those that upgrade without doing a fresh install are having issues... if that's the case should I wipe the phone and start fresh? Right now it's beyond annoying to try to send a text message.

    Advertisement
  2. TRC2k11

    TRC2k11 New Member

    I just did a data wipe and now the issue is gone.

    Maybe it was a buggy app?
  3. LOCA4DROID

    LOCA4DROID New Member

    hey the same problem happened to me yesterday. this morning i started googling this problem to makes sure it wasnt something i did. there apparently is a bug. but to resolve this issue you do the following - trust me it worked:

    menu--setting--applications--mange applications--click all on top--multitouch keyboard--clear data.

    since i have done this the problem has not happened again. but from what i read if you keep doing this. it will always resolve it temperarily until i guess they fix the bug.

    i hop you found this helpful and it worked for you!!

    have a good day! :)
  4. mack253

    mack253 New Member

    i only saw this on one site.....delete the app advanced task killer....it saved my phone and i did not have to do a reset at all!!!! for some reason they are not compatible....hope this helps! my phone was literally gone to freezing and shutting off...not getting calls, texts, not playing music NOTHING....deleted that app and now im back in business :)
  5. Renee123

    Renee123 New Member

    Every time I would space between words, the letters would go away and I couldn't type anymore. Try this: Go to settings, language and keyboard, multi-touch keyboard and uncheck next word prediction. This fixed my problem and I didn't even have to wipe my phone.
    corri6 and polly4golf like this.
  6. dnalove26

    dnalove26 New Member

    OH MY GOODNESS! You just made my yearrr!!! My phone has been doing this for about a month now and it's been driving me NUTS! Finally, I decided enough was enough! Googled it, found this, texting works like a charm! Haha, I sound dorky! But Thanks so much!
  7. Sambodini

    Sambodini New Member

    Renee123's fix did the job.... thank you so much!! Was stuck in Chicago unable to text home... THANKS AGAIN!!!!
  8. Phoenix98

    Phoenix98 New Member

    You are all life savers! The problem started for me about 4 days ago and it was driving me nuts! It would freeze in the middle of a word then go to google?!?! Thank you all.
  9. smoothoper

    smoothoper Member

    My wife just informed me she was having the problem described. Fixed in 15 seconds thanks to the Android forums. Can you imagine how long Verizon tech support would have taken. One thing I have learned in the past few years is check forums before contacting the company of the product you are having trouble with. Cars, computers, phones, firearms all have there own forums now. Thank goodness!:D
  10. crazyalley

    crazyalley New Member

    Thanks so much! I tried your idea and finally I can text again! Why do they do these crazy things to our phones? It is annoying and makes it difficult to communicate.
  11. dalepark1

    dalepark1 New Member

    Thanks i used this and it worked for me also.
  12. wildheart63

    wildheart63 New Member

    Oh wow thank you so much....worked great for me!!
  13. 364days

    364days New Member

    OMG. You guys just saved me from the brink of insanity (or from throwing my phone into the river). THANK YOU! (now if I can just figure out how to get my email to be pushed out to my phone instead of having to manually reload it every time, we'll be in business!)
  14. paulieman24

    paulieman24 New Member

    Thank you!! You have no idea how much this simple step has made my life easier!!! :) :D :p :eek: :cool: :eek: :rolleyes:
  15. polly4golf

    polly4golf New Member

    Thank you, renee123 your advice was very helpful.
  16. lava9611

    lava9611 Active Member

    OMG. You just saved my phone from an impact with the wall (from me throwing it). Thanks so much!
  17. LeadSSled

    LeadSSled New Member

    ^^^^^^^^^^
    This just fixed my problem... after the guy at the Verizon store said that I would need to do a full data wipe to fix it. I told him that I would look around on the internet first. Glad I did! THANKS!!!
  18. tstancin

    tstancin New Member

    Thank you so much for helping me fix this problem in 30 seconds. I was prepared to go to the Verizon store and be told I would need to purchase a new phone. The fix worked great. THANKS AGAIN!
  19. meglinkel

    meglinkel New Member

    Thank you!!! Annoying text glitch is now gone after 3 days! xoxoxoxo
  20. samihammy

    samihammy New Member

    The problem started for me on my Droid 2 about a week ago and I was about to check into getting a new phone because I was losing my mind...googling led me to here and relief! Thank you SO MUCH for sharing. I did Renee123's fix and deleted Advanced Task Killer which I really don't use, quick fix!
  21. magstar757

    magstar757 New Member

    Thanks all! I went to Settings, language and keyboard, multi-touch keyboard and uncheck next word prediction as Renee above suggested and a few others. So far it's solved the problem! YAY! Glad I didn't have to go to Verizon AGAIN for this! How ridiculous we pay all this money and can't even type a text without the app going crazy! Pieces of junk!
  22. ppaigemariee

    ppaigemariee Member

    Created debug log for this issue out of curiosity before clearing my keyboard data. This is what came out of it:

    02-08 13:48:48.310 24082 24082 W KeyCharacterMap: Can't open keycharmap file
    02-08 13:48:48.310 24082 24082 W KeyCharacterMap: Error loading keycharmap file '/system/usr/keychars/qtouch-touchscreen.kcm.bin'. hw.keyboards.65537.devname='qtouch-touchscreen'
    02-08 13:48:48.318 24082 24082 W KeyCharacterMap: Using default keymap: /system/usr/keychars/qwerty.kcm.bin

    Why do you think this happens?
  23. jer inverno

    jer inverno New Member

    hello all, on my D2G i just install the app named "go keyboard" it's free at market, and work like a charm, u do not need to use the old one gb keyboard.

    hope it can help.
  24. Ralphie Boyo

    Ralphie Boyo New Member

    I too was going a bit crazy and it fixed the Droid for me too. Thanks from on the road near the Anza Borego Desere!:cool:
  25. corri6

    corri6 New Member

    I really appreciate this suggestion; saved me a trip to Verizon. And, it is still prompting me for the next word (which I thought would be sacrificed), yet it has resolved the weird "stopping the text" everytime I space! Thank-you

Share This Page