Droid 3 updated and lost root. 2.3.3 -> 2.3.4Support


Last Updated:

  1. giminar

    giminar Member This Topic's Starter

    Joined:
    May 28, 2012
    Messages:
    5
    Likes Received:
    0
    So the problem is that I have a droid 3 and at one point it was rooted.

    I upgraded to 2.3.4 and when it came back up I still had the SU icon but it wasn't legit.

    I ran the SU checker and of course it wasn't rooted anymore.

    getting to the question....

    Is it possible to root this phone again or to at least force a downgrade that would allow me to regain root access?

    I don't have any backups other than the phones factory reset, and that factory reset is now 2.3.4. Which I guess still has something from the rooting that won't allow the SU software through the second stages .

    I get an "access denied" error on second phase.

    Please help.
     

    Advertisement
  2. redsox985

    redsox985 Well-Known Member

    Joined:
    Aug 25, 2011
    Messages:
    537
    Likes Received:
    71
    Firstly, we never had 2.3.3, we always had 2.3.4, but recently went from system version 5.6.890 to 5.7.906. Search for the "Motofail" root method. It works on 5.7.906.
     
    giminar likes this.
  3. giminar

    giminar Member This Topic's Starter

    Joined:
    May 28, 2012
    Messages:
    5
    Likes Received:
    0
    SOLVED - Thank You
     
  4. bigpermdawg

    bigpermdawg New Member

    Joined:
    Aug 22, 2012
    Messages:
    1
    Likes Received:
    0
    i have 2 droid 3 motorollas fones and they both was rooted at one point now when this weird thing popped up and both of them lost the root is there any other way to hack games on my droid 3 cuz i miss hackin into game i get from market u know plz helpp meee
     

Share This Page

Loading...