email notifications


Last Updated:

  1. gotdmw

    gotdmw Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    65
    Likes Received:
    0
    i can get this phone to update email automatically and notify when i recieve a new email...how do i do this?
     

    Advertisement
  2. leertc

    leertc New Member

    Joined:
    Nov 15, 2009
    Messages:
    3
    Likes Received:
    0
    Are you using Gmail or some over mail client?

    If you're using Gmail it should automatically sync your account.
     
  3. gotdmw

    gotdmw Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    65
    Likes Received:
    0
    yeah gmail, it wont update automaticaly, i have to refresh, and how do u change the notification ring tone for email. it does the voicemail ringtone

    anybody have any suggestions about this?
     
  4. BogoMips

    BogoMips New Member

    Joined:
    Nov 17, 2009
    Messages:
    1
    Likes Received:
    0
    The only way this will be fixed is if you let the Gmail developers to do something about it. They will if we can get enough people to show they care. We can't rely on this phone for work until it is fixed. Please vote!! I love this phone but can't switch over completely until I can rely on Gmail to notify me of this issue.

    Click on Issue 4190 - Gmail Notification

    1. Sign in to your Gmail account
    2. Click on the Star and your vote will be counted.
    This is the only way they will fix this. There is no workaround for this while still using Gmail. So get this out to all the droid/android people you know and tell them to vote.
     
  5. MartinS

    MartinS Well-Known Member

    Joined:
    Aug 23, 2009
    Messages:
    2,111
    Likes Received:
    197
    Done.
     
  6. vido.ardes

    vido.ardes Well-Known Member

    Joined:
    Oct 17, 2009
    Messages:
    1,059
    Likes Received:
    200
    This bug has nothing to do with the OP's problem. The OP is not getting the emails, not the notifications.

    Go to settings > Google > and make sure Background Data, Auto-Sync and Google Mail are all checked
     
  7. o7who

    o7who Active Member

    Joined:
    Oct 29, 2009
    Messages:
    25
    Likes Received:
    0
    have you enabled 'background data', 'auto-sync' and 'Google Mail' within SETTINGS > DATA SYNCHRONISATION > GOOGLE ?

    within the gmail app settings you can change the notification ringtone.
     
  8. gotdmw

    gotdmw Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    65
    Likes Received:
    0
    thank u...that is what i was lookin for works perfect
     

Share This Page

Loading...