Epic and Widgetlocker Question.Support


Last Updated:

  1. sandman512

    sandman512 Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    80
    Likes Received:
    1
    I currently have Widgetlocker installed on my Epic and am running into a problem that hopefully someone can shed some light on. When I get an incoming phone call that I want to ignore with text, I get a message saying unbale to do that. Next dilemma, when I am on the phone and another I get another incoming call, I hear a beep alert, BUT the phone is locked and I have to unlock it and go to my phone screen to see who it is. Anyone else experiencing this problem? Any advice? I really want to keep this app, but these two things are killing it for me. THANKS!
     

    Advertisement
  2. jmichaelsk

    jmichaelsk Active Member

    Joined:
    Nov 16, 2010
    Messages:
    26
    Likes Received:
    3
    in the notification bar press widget licker to put in tool mode
    menu-settings-behavior-show in call. make sure this is unchecked to keep phone screen active

    menu-settings-popups-hide incoming call make sure this is unchecked to see incoming call.

    this should fix your issues if not let me know.
     
  3. sandman512

    sandman512 Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    80
    Likes Received:
    1
    Thanks for the reply. The problem was actually with the app. and could not be changed in the settings. I emailed the developer and the latest release fixed the problem.
     

Share This Page

Loading...