Factory reset and SIM unlock stuck.Support


Last Updated:

  1. lamacchiacosta

    lamacchiacosta Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    5
    Likes Received:
    0
    Hi I just made a factory reset on my Milestone and once restarted it ask for PIN code.
    Inserted the correct one it gets stuck in "Unlocking SIM card" mode.

    What I can do?

    Many thanks in advance.

    Emanuele
     

    Advertisement
  2. lamacchiacosta

    lamacchiacosta Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    5
    Likes Received:
    0
    Before reset it was working fine and never asked me for PIN code.
     
  3. lamacchiacosta

    lamacchiacosta Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    5
    Likes Received:
    0
    I'm also trying to hard factory reset but with the camera button and power button it does nothing, just launch the system that now I removed the SIM card is asking for it.
    I also attempted other options as described here:

    Motorola Milestone hard reset

    but nothing works.
    I've got the suspect that my digits and buttons are unresponsive.
     
  4. lamacchiacosta

    lamacchiacosta Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    5
    Likes Received:
    0
    I sorted the PIN thing.
    It seems that Milestone doesn't like PIN code.
    I removed the PIN code request from a different mobile and now it works.
    I didn't sorted out the hard reset thing though.
    :)
     
  5. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35
    All you need to do is call them. They will reset it for free.
     

Share This Page

Loading...