Fascinate and NovaSupport


Last Updated: 2010-11-25 07:34:53
  1. Okay, so my Fascinate came stock with "Nova" hidden in the Application "My Files". Like, I don't know how it got there, but it's there. And I want to play it.
    This is what's going on. I opened it up through "My Files" and it installed a small portion of it. Sounds fine. So I touch Nova and it says that theres still some of the game that needs to be downloaded.
    THIS is where it screws up on me. It loaded about 1/8 of it. And stopped. I've tried uninstalling the app and tried re-opening it and it sticks to that same spot ..1/8 of the way done.. Perhaps this is a cruel joke that Samsung is trying to pull on me? I try buying Nova from the Market but it's like "Oh this application is already installed, Loser." So I can't download it.
    I would also like to note that I just received a replacement Fascinate today because my first one had a bug in it to where it wouldn't download updates from Verizon. So this is a new one I'm trying to download it on. My last one did the same exact thing.
    I really wish I was able to play Nova. I had it on my iPod touch a while back and it was amazing. I miss it now and when I found out I can get it on Android, I flipped. Someone help a hopeless gamer out??

    Advertisement
  2. Moonfire

    Moonfire Well-Known Member

    First of all - thumbs-up for the tags you threw in there. More points if it was Braaaaiiinsss, but still funny.

    Wish I could remember if Nova was already on my phone or not, although I'm leaning towards "No" on that. Have you tried uninstalling it with the Application Manager? In a home screen hit Menu > Settings > Applications > Manage Applications, then scroll down and hit Nova, followed by the uninstall button.
  3. Hahaha, I didn't know people actually look at those things. xD

    And I tried uninstalling it and reinstalling it that way numerous times. That's like.. My only troubleshooting step. I was hoping that the new fascinate would be able to install it right. Buuuttttt, it just left off where my recent Fascinate did. So yeah, it's been frustrating me. Lol. It's actually on my SD card. It's in a folder called "gameloft" and then I open that one, and it has a folder called "games" then "Nova." Maybe I should find the loaded portion and delete the sucker. But there's so many files that come with Nova and I don't know which one it is. I'm not exactly THAT tech savvy. Even though I really wish I was. I'd love to root my phone and void my warranty so I can do ridiculous junk with it. Lol.
    Maybe I should just give up on trying to download Nova. :/
  4. Moonfire

    Moonfire Well-Known Member

    Nonsense, my good man! We shall figure out this problem and smite the foe before us!

    Mmkay, after uninstalling, what method are you using to reinstall it? I'd suggest getting the download link from Gameloft's site, perhaps the one on your phone is out of date or corrupted.

    And if you wanna void the warranty, I'd be more than happy to help you on such a noble quest.

    Talking odd because it's Wednesday afternoon before a holiday weekend, and just got back from Subway - woo hot sammiches and caffeine!
  5. Well I have already rooted my phone if that's what you're saying. Lol. I just did yesterday. So what do you have in mind, my friend?
    And I don't want to download it if it's gonna cost money. Lol. hat defeats the purpose of a free game! xD

Share This Page