Firmware updating againSupport

Last Updated:

  1. paskavaan

    paskavaan New Member

    This is again question how to firmware updating:

    USB Settings - Samsung Kies

    Firmware version 2.1-update1


    Kies version is and OS XP

    When I try to connect Phone to Kies has it text

    Connected devices: Connecting and scrolling ..... Nothing happen, not connect.

    I ask Samsung service what to do:
    - they say that I have to try to this connect using PC without proxy or firewall and virus protection. So I try not help!

    Has I any possible that I send phone to service:confused:(warranty left), but weeks without phone. And when firmware again update I have to send to service. This is (in my opinion) stupid.

  2. PeteDee

    PeteDee Well-Known Member

    What version of Kies are you using, get the latest anyway.
  3. rayhipkiss

    rayhipkiss Well-Known Member

    I had the same problem, and tried all the ways and means offered as solutions to get it to connect such as, removing Kies and the drivers then doing a registry clean. Re-installing everything back on. Nothing worked. So, I discovered by accident that the rooting method I applied ( FuguRoot ) was the cause of the problem. I couldn't find any instructions on how to remove the root so I just flashed my phone with the latest Gingerbread using Odin and now it connects fine every time. The root I'm using now is CFRoot which works perfectly on Gingerbread.

  4. paskavaan

    paskavaan New Member


    Kies is in my opinion latest. In Kies I check in "check for updates" It is not reason for my problem.

    I read some instructions from

    FuguRoot MOD – Root any Stock Galaxy S ROM easily | TheAndroidSoul


    Android CF-Root Kernel for Galaxy S I9000 | xda-developersAndroid CF-Root Kernel for Galaxy S I9000 | xda-developers

    But how safely it is? So if I firmware 2.1-update1, what is newest version and where I find correct firmware. Has country or region own updates?

    By using Odin it seems simply but something say that don't it.

Share This Page