From stock text message to Handcent question....Support


Last Updated:

  1. WizeGuyDezignz

    WizeGuyDezignz Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    850
    Likes Received:
    180
    Has anyone else noticed that you can't send a text message to more than 10 people at a time through the stock text messaging app ever since Froyo? This was a major blow to me as I coach a softball team and have to send out a text message to 15 or more people every week. It worked before Froyo but not anymore.

    Long story short, Handcent allows this, so I switched over to it. But now I am getting double notifications when I receive a text message. How do I turn "off" the stock text messaging app? Sorry if this has already been asked. Thanks!
     

    Advertisement
  2. mike1

    mike1 Well-Known Member

    Joined:
    Aug 9, 2010
    Messages:
    191
    Likes Received:
    10
    go into messages click menu settings scroll down to recieved notifiction and uncheck it
     
    WizeGuyDezignz likes this.
  3. WizeGuyDezignz

    WizeGuyDezignz Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    850
    Likes Received:
    180
    Thanks bro!
     

Share This Page

Loading...