Froyo now out via Kies in UKGeneral


  1. flash2bang

    flash2bang Member

    Just plugged my vanilla I5800XXJP4 into my laptop this evening and got a message never seen before. Yes the long awaited official update to Android 2.2 Froyo has now been released to Kies in UK :D

    Advertisement
    jahhus and devizes18193 like this.
  2. Codger

    Codger Member

    What wonderful news - I thought!

    Launched Kies which immediately wanted to update - itself!

    Allowed that and several minutes later said an update was available for my GT-i5800 so went ahead. All seemed to go ok although the active window disappeared leaving only the progress bar. Seemed to complete without any error messages - or any "congratulations - update complete"!

    I wasn't surprised, given my experience of Samsung and Kies, to find that my phone is still Eclair...
  3. flash2bang

    flash2bang Member

    Sorry to hear that. It all worked fine on my I5800. It's definitely now Android 2.2 Froyo and is working sweet.
  4. devizes18193

    devizes18193 Well-Known Member

    works fine on mine so far long 1st start though now how do you do the apps 2 sd thing
  5. flash2bang

    flash2bang Member

    Even though I've only just got Froyo, I worked this one out as a priority. From the home screen press the left button - Settings - Applications - Manage Applications, then select an application and amongst the details will be a button "Move to SD card". That's it. There are, of course, apps that will simplify the process (app2sd etc).
    devizes18193 likes this.
  6. devizes18193

    devizes18193 Well-Known Member

    thanks .

    has any one got flash working
  7. flash2bang

    flash2bang Member

    Of course I'm working!

    Oh, you mean flash player, not me personally. I thought flash player was only supported inversion 2.3 Gingerbread, and even then only on the high end phones. I doubt we'll see flash player support on the I5800.
    devizes18193 likes this.
  8. devizes18193

    devizes18193 Well-Known Member

    Nice reply.
  9. thorahird

    thorahird Well-Known Member

    jahhus and devizes18193 like this.
  10. Muzik8

    Muzik8 New Member

    when i try to update to 2.2 via kies i get firmware update has stopped working. Don't want to flash hence why i waited so long for froyo. I have tried everything the net has to offer on how to get around this problem but to no avail. Any suggestions would be gratefully appreciated. I guess it's something to do with windows 7, a lot of people seem to have the same problem. I just cant seem to find a solution to this issue. Any ideas?
  11. Man-el

    Man-el Member

    @Muzik8: I have the same problem. I'm going to give it a last try today by installing kies on another PC. If that doesn't work I'll have to go directly to Samsung. They'll do the upgrade, but erase everything on my phone.
  12. TigerMan007

    TigerMan007 Member

    I got mine updated to 2.2 today. Worked with no problems at all.
  13. Codger

    Codger Member

    At last! At the 7th attempt (plus an equally unsuccessful try by Carphone Warehouse), it finally worked (I think!) a couple of hours ago.

    The usual stupid inconsistent dialogues in the dreadful Kies about emergency recovery and noting codes. The usual loosing contact with the phone during the process. It seemed to go around the process of downloading twice but this time eventually went ahead and did the upgrade.

    The only difference this time (before resorting to a Samsung service centre - and their "punishment" for having the impertinence) was to remove the Sim and SD card. Did this make the difference....?

    Anyway, I'm now Froyo-ized. Was it worth it? Don't know yet but it still managed to loose my provider (TalkMobile) settings...

    [EDIT No, the settings have returned]
  14. Waspsforever

    Waspsforever Member

    Yesterday I updated Kies and then connected my phone, without removing sim or SD card, and it did the upgrade no problem. Took about 20 min in total. Not lost anything at all and everything seems to be working as before. As others I don't know what difference it will make yet.
  15. Waspsforever

    Waspsforever Member

    Mine worked without any problems on windows xp so it could be worth trying a xp machine if possible.
  16. devizes18193

    devizes18193 Well-Known Member

    mine was vista so there could be an issue with win 7
  17. Codger

    Codger Member

    Don't know about Vista or Win7 for this. I used XP.

    Anyway, I'm happy that some of you had a smooth experience. I simply remarked that my successful attempt was when the Sim/SD were removed. It may have been coincidence and it was still a nail-biting experience of inconsistencies/anomolies/contradictions from Kies - which had updated itself a couple of days earlier on my first (recent) attempt.

    A month earlier, I had tried Kies on my laptop and it brought down my whole wifi n/w and killed all the usb ports (I believe the wifi n/w chip also uses the usb bus on this machine). Just to check that it was the machine h/w and not XP that had been knobbled, I booted into both Vista and Linux but they too couldn't initialise usb, mouse or n/w. Fortunately, the following day, the machine came out of its sulk (and I removed Kies)!

    Subsequently, on a PC, it reported - correctly at that time - that there was no upgrade available.

    Other possible causes of update problems may include Kies being confused between trying to use usb or wifi (turn wifi off on your phone perhaps?) and ensure that Settings > About phone > USB settings > Samsung Kies (I didn't but it seems to enable by default - now!).

    Also firewalls. Kies wants to use n/w so many times and you must be alert to clicking "allow" each time (in ZoneAlarm) or disabling the firewall for the duration of the exercise.
  18. musicman53

    musicman53 New Member

    I ran the update yesterday and froyo 2.2 xxjps installed first time.
    Issues:No wallpapers anymore
    no way to choose wallpaper
    ----------------------------
    New:can end call by pressing power button
    New:can answer calls by pressing home button.
  19. jahhus

    jahhus Member

    Ran update just now, took out the sim and memory card (just to stop probs and save data)
    update took 5-7 mins, really fast, and best of all the update did not rid of my applications, it was quite immpressive the way it did not make the phone like new by wiping all my date as was expecting it to do so.

    My phone was from CPW in the uk as unbranded, dead easy to do, from past errors when updating, *dont remove the wire too early* (recoverable from this status but have to mess about lilbit to do.

    Good luck!!

    Luuurrrvvving the Froyo!!!
  20. jahhus

    jahhus Member


    Try it again as there is a smaller update for eclair of which brings it too Eclair version "2.1 Update 1" Froyo should read "2.2" once complete.

    Hope that helps
  21. Codger

    Codger Member

    Thanks but as I said in #13 I've already finally succeeded (and the phone was already 2.1 update 1 when purchased).
  22. pooolie

    pooolie New Member

    I have updated mine (UK) through Kies - no problem at all with the process, but since I am finding that the battery seems to be draining faster - when I check to see what is using it, Gallery comes out top - this time with 80%.
    Anyone else notice this?
  23. devizes18193

    devizes18193 Well-Known Member

    Same here
  24. jahhus

    jahhus Member

    Can't say my gallery is taking most of the battery, on mine it's the display, it sit's at about 91% usage, but that is prob cause I is addicted to the phone.

    Still lurrrrrvvving the Froyo, well I just love Android.

    Kick's other phone type's ass by far, lol
    :eek:
  25. Baz8755

    Baz8755 Well-Known Member

    Since upgrading GPS not working, can't even get into the GPS setup menu with the #* trick
Similar Threads
Forum Title Date
Galaxy S - All Things Root How to upgrade to official froyo w/o kies Jun 17, 2011
Samsung Captivate HELP!! Problem with Kies Mini preveting upgrade to Froyo Jun 12, 2011
Samsung Galaxy Europa (5) Official UK Froyo update on KIES May 19, 2011
Samsung Galaxy S update Kies 2 with prob and stucked with froyo2.2 May 12, 2011
Vibrant - Tips and Tricks Official KB5 Update via Kies Mini (Froyo Update) Apr 16, 2011

Share This Page