Getting rid of High Volume warningSupport


Last Updated:

  1. Duncan113

    Duncan113 Member This Topic's Starter

    Joined:
    Feb 26, 2011
    Messages:
    15
    Likes Received:
    0
    I'm mighty tired of having to press OK on the High Volume warning every time I increase the volume after turning on the phone. Is there a way to permanently disable it?
     

    Advertisement
  2. Sydney99

    Sydney99 Well-Known Member

    Joined:
    Jul 7, 2011
    Messages:
    1,733
    Likes Received:
    467
    If ur rooted, 3 Minit framework gets rid
     
  3. SebaKL

    SebaKL Well-Known Member

    Joined:
    Oct 4, 2011
    Messages:
    746
    Likes Received:
    226
    Try going into music settings and check the option to set all songs to the same volume. The warning message shouldn't come up anymore.
     
  4. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Joined:
    Feb 24, 2010
    Messages:
    2,831
    Likes Received:
    906
    Where are these music settings?

    I'm rooted, but can't flash Roms so the 3minit app is not an option.

    There has to be another way.
     
  5. Darnell0216

    Darnell0216 Well-Known Member

    Joined:
    Feb 15, 2011
    Messages:
    825
    Likes Received:
    197
    The Auto Volume Leveling setting trick only works for the stock music player. Third party players will still produce the warning. There is a mod for Xposed Framework but I do not know if it works on third party apps. It can be found on XDA.
     
    TheAtheistReverend likes this.
  6. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Joined:
    Feb 24, 2010
    Messages:
    2,831
    Likes Received:
    906
    Ha! Thank you. i don't know how I missed that option in Nottach's app. I've been through it quite a few times, but didn't really see that until just now.
     

Share This Page

Loading...