gmail acting goofy. stock & appSupport


Last Updated:

  1. Kaoss

    Kaoss Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    91
    Likes Received:
    5
    My gmail is acting goofy on my dx. It's taking forever to show a new email on 3g and wifi even when I press menu> refresh. And when I send an email it sits there saying "sending" and seems to take forever to send it. And when I say forever I mean at least 5 minutes to send "hello test". I've checked the settings on both the phone and email and everything is open.

    Anyone else having this issue?
     

    Advertisement
  2. Kaoss

    Kaoss Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    91
    Likes Received:
    5
    Ok now that is wierd. It just started working properly after two days of headache!! It all started yesterday when I took some pics at a family party and went to send them to a family member. It sat there for an hour saying "sending" and I thought I tried to send to much annd decided to send just 2 cropped pics and it did the same thing. I assumed it was from weak 3g (700kb d 300kb u) Then later they were finally out of my outbox and sent.

    Then today I tried to send some pics again from my house on wifi and 3G and had the same problem. I did a bunch of test emails and had the same results whether it be a sending pics or a small text email. Then after I posted this in troubleshooting I did some more tests and after a few tries it finally started working. Sent a bunch of pics real quick now.

    So in closing...

    I CAN'T WAIT TILL ALL THE F*CKING BUGS WITH THIS PHONE GET FIXED!!!!!!!!!!!
     

Share This Page

Loading...