Google Talk App Not WorkingSupport


Last Updated:

  1. phix

    phix New Member This Topic's Starter

    Joined:
    Oct 21, 2011
    Messages:
    1
    Likes Received:
    0
    Hello -

    My Google Talk app will no longer start. This has persisted through a restart of the phone (including taking the battery out); the loading screen displays for a moment, but then goes away. I have tried force-quitting the program from the settings screen, but the phone tells me the program is not running.

    Also, as other users have noted, I am not getting emails automatically pushed to my phone. If I refresh it manually they will populate, but the phone will not get them on its own. I don't know if this is relevant or not.

    Does anyone know if this is a known issue from an update, or if there is any fix for this?

    Thanks!
     

    Advertisement
  2. discopol

    discopol New Member

    Joined:
    Dec 13, 2011
    Messages:
    1
    Likes Received:
    2
    I had exactly the same problem, removed battery etc.

    => Just open "accounts & sync" and uncheck "background data".
    Recheck it and your problem is solved (at least mine was).
     
    mssdawood and cthulette like this.
  3. cthulette

    cthulette New Member

    Joined:
    Feb 25, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks for that info--my gtalk wasn't working on my shift right out of the box and this fixed it.
     
  4. jdmckay

    jdmckay Active Member

    Joined:
    Feb 17, 2011
    Messages:
    31
    Likes Received:
    0
    I had this problem for a little bit when I was low on memory.
     
  5. bostonjoe

    bostonjoe New Member

    Joined:
    Apr 6, 2012
    Messages:
    1
    Likes Received:
    0
    Great - thanks. I too did this and it worked. Simplest fix ever!
    "=> Just open "accounts & sync" and uncheck "background data".
    Recheck it and your problem is solved."
     
  6. cnever

    cnever New Member

    Joined:
    Sep 19, 2012
    Messages:
    3
    Likes Received:
    0
    Hi

    => Just open "accounts & sync" and uncheck "background data".

    I don't have the uncheck option with the Galaxy s3?
    Does anyone else know of a fix. My talk is not working when on data?

    Thanks
     
  7. tube517

    tube517 Well-Known Member Contributor

    Joined:
    Jun 7, 2010
    Messages:
    3,291
    Likes Received:
    1,497
    You may want to check in the Galaxy S3 section of the forum. This is the EVO Shift 4g forum.
     
  8. cnever

    cnever New Member

    Joined:
    Sep 19, 2012
    Messages:
    3
    Likes Received:
    0
    @ tube517

    Sorry new to android but also this forum will check it out.
    I did manage to get it working - taking the data limiter off completely is causing this, but very strange that I can't limit my data at all.

    Thanks
     

Share This Page

Loading...