Google Voice AnnoyanceSupport


Last Updated:

  1. QuesoGrande

    QuesoGrande Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    2
    Hi,
    First thing's first... why am I posting a GV question in the EVO forum? Because I don't know if this 'problem' is a GV thing or an EVO+Sense thing. So here goes...

    My GV account is set up with call filtering. That is where, when you answer the phone, an automated voice tells you who is calling and asks if you want to send to voicemail or answer, etc.
    It does this for every call. The annoying part is..

    - The phone rings
    - I say "hello" (because I always forget)
    - It says "so & so is calling, dial 1 to pick up or 2 to send to voicemal"
    - Then I have to find and hit the keyboard button on the screen before I can hit #1 or #2

    I know it sounds minor, but it's kind of aggravating to have to manually pop up the keypad for every call. Anyone know of a setting to pop up the number pad automatically when receiving a call?

    Thanks
     

    Advertisement
  2. pingpongboss

    pingpongboss Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    Don't think there's a setting for that. But then again, your problem seems like something you'll get over in a few days.
     
  3. ashykat

    ashykat Well-Known Member

    Joined:
    Apr 27, 2009
    Messages:
    1,076
    Likes Received:
    127

    This is a Google Voice setting. Log into your Google Voice account on your computer, so to settings, go to calls, and turn off call screening. Then when you answer it will just connect rather than asking you to press 1 or 2.
     
  4. pingpongboss

    pingpongboss Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    No, he WANTS to leave call screening on. What he doesnt like is having to hit a button on the Evo to pull up the on-screen keypad everytime. At least that's what my english comprehension skills tell me.
     
    QuesoGrande likes this.
  5. ashykat

    ashykat Well-Known Member

    Joined:
    Apr 27, 2009
    Messages:
    1,076
    Likes Received:
    127
    Oh. Right. Yeah I've been up way too long to be reading. Sounds to me like you just need to get used to it then OP. AFAIK there's not a way yet to have the keyboard automatically pop-up. I'd love to know if there is though because to me it seems easier to have it there.
     
    QuesoGrande likes this.
  6. Vastlee

    Vastlee Member

    Joined:
    Jun 9, 2010
    Messages:
    24
    Likes Received:
    1
    I agree it is annoying, but as mentioned I think it's just something I'll have to get used to. The only way to get around it without turning off the call screening would be for your screen to automatically pop up the dialer when I call came in & that in itself would cause all kinds of issues.
     
    QuesoGrande likes this.
  7. QuesoGrande

    QuesoGrande Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    2
    Thanks for the replies guys. Yeah, I wanted to keep call screening on and was hoping there was a way to just pop up the number pad automatically when I answer a call.
    I just noticed in GV settings under the "Groups" tab there is a way to turn off call screening for certain groups. I think what I'll try, is leaving call screening on, then just turn it off for a core set of contacts. That should eliminate about 90% of the screened calls.
    Just had a "duh" moment ;-)
     

Share This Page

Loading...