google voice brokeSupport


  1. ck4794

    ck4794 Well-Known Member

    i switched from an htc evo 4g on sprint to the htc one xl on att. i was using google voice on sprint, and it worked perfectly. my only problem was a lack of data service in my area. so with att, i have all the service i need. my plan was to save a couple bucks by using google voice to send my texts over data network. but i haven't been able to get it to work right since the switch. any thoughts? i've followed all the directions for settings, and looked through all the forums i could and could not find a definitive answer.

    thanks,

    chris

    Advertisement
    :
  2. earful

    earful Well-Known Member

    did you go into google voice on your computer to make the changes? that seems to help some people.
  3. ck4794

    ck4794 Well-Known Member

    yea i did both the phone's and the computer's settings. no-go. still works for voicemails, just not for texts.
  4. earful

    earful Well-Known Member

  5. ck4794

    ck4794 Well-Known Member

    that did work for google voice, but still no texts, and that was what i was after in the first place. trying to save the $20 on the text plan.
  6. earful

    earful Well-Known Member

    i am only using gv light so am clueless about anything other than voicemail. but there is a thread in the google product forums. here's a quote from one respondent:



    "Go into your GV account, click Settings, then below the mobile phone number, there is an "edit" box. Click that. Make sure that the box:

    SMS Settings:Receive SMS on this phone (mobile phones only)

    is UNCHECKED"



    You will need a data plan (internet) for your phone though. This way you can forward your sms txts to your email and not be charged for sms by your carrier.
    [​IMG]0
    [​IMG]0
  7. ck4794

    ck4794 Well-Known Member

    that option isn't even there. i think it used to be when i was on sprint, but hasn't been since i've been on att.
  8. earful

    earful Well-Known Member

    are you accessing the google voice website using chrome?
  9. ck4794

    ck4794 Well-Known Member

    yes i am. i did the fix on xda, and now another person who was trying to call me said they called 16x before they got through. i don't have so much as a missed call. weird.
  10. earful

    earful Well-Known Member

    i think at this point i personally would just uninstall, do a soft reset of the phone and reinstall/start all over again from the gv website on your computer. but that's just me. i went from net10 to att prepaid on my one x, picked up google voice lite strictly for voicemail and haven't had any problems. but there are people all over the boards having problems. very frustrating.
  11. ck4794

    ck4794 Well-Known Member

    well i haven't had any problems with the voicemail part, as far as i can tell. but then again i don't get very many voicemails.
  12. ck4794

    ck4794 Well-Known Member

    huh, well go figure. just picked a new google voice number and viola! i can now compose texts with google voice.
  13. earful

    earful Well-Known Member

    congratulations! btw, i noticed while browsing the gv site that gv seemed to have a special app for sprint, etc. maybe using the number originally connected with sprint affected the way it was configured? in any case, good to know it's not the htc one x.
  14. ck4794

    ck4794 Well-Known Member

    my only issue now, is i want it to show on other people's phone as my original number, not my gv number, and i can't seem to make that happen.
  15. ck4794

    ck4794 Well-Known Member

    ok, so i can now send texts through the native app, and/or voice, but i cannot seem to link the two together. end goal is to send a text through voice, over data, and it shows up with the number i've had for years now and all my contacts have. i can't seem to get it right. if i send from voice it shows up as my voice number. if i send through native app it sends native number.
Loading...

Share This Page