HelllpppSupport


Last Updated: 2010-07-21 20:14:35
  1. trinityamy

    trinityamy New Member

    i installed handcent SMS but every time i get a new txt message a notification pops up for the original messaging application and the handcent application. how do i make it do the original messaging application doesn't pop up every time i receive a new message?

    Advertisement
  2. 2FR35H

    2FR35H Well-Known Member

    Simply you can't
  3. irishjohn

    irishjohn Member

    go to the original messaging app press menu and go to settings there should be a notification clicky thing just uncheck it
  4. psychoace

    psychoace Well-Known Member

    That is if you removed the samsung mms app and replaced it with a stock one from another phone. Problem is that those usually cause problems vs the samsung mms app.

    So what you just have to do is turn off notifications in handcent and then when you click on the message in the drop down bar it should ask you which app you want to use by default. Set that to your handcent app. If it doesn't pop up that means you already set a default then just reinstall handcent and it should work.
    trinityamy likes this.
  5. googler1

    googler1 Member

    Hi, I just installed Handcent on my BH2. But i want to know how to disable my default msging app's notification w/out rooting my phone. I will try anything, b/c i always get two Notificaions in my notification box, and it's VERY annoying. Thank you.Uu:confused:
  6. euph_22

    euph_22 Well-Known Member

    Did you READ the other posts in this very thread? They tell you specifically how to fix this.
  7. behold_this

    behold_this Well-Known Member

    Wow...just...WOW! Everyone does know this forum has an excelent search feature which allows you to easily search the forum to see if your question has been answered athousand times already, right? Just wondering...
  8. DynamitePress

    DynamitePress Well-Known Member

    Has it occurred to anyone else that perhaps antagonizing new users isn't the best way to encourage people to traffic this site? If you must make negative comments about someone's post, doing it a little more politely might be a good idea. ;)
  9. googler1

    googler1 Member

    Thank you to the person above me, pretending i havent read all the RUDE messeges above, i have searched, thank you. And all it says is that i have to install a rom, which i d0nt want to do.
  10. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Well, I must ask if everyone is aware that this forum has rules and guidelines for member conduct so that people don't go around posting rude comments or being less than helpful to new members that need it?

    Here is just a small part of it:
    If you are interested the rest of those rules & guidelines I mentioned as well as the zero tolerance policy can be found through the links in my signature.
  11. behold_this

    behold_this Well-Known Member

    My post wasn't rude at all! It is disrespectful to post topics multiple times as it wastes the time of everyday users to read the same junk over and over and answer the same questions over and over. I did nothing wrong and I will not apologize for it!!
    mwl1119 likes this.
  12. rleal2010

    rleal2010 Well-Known Member


    I know you didn't mean to sound rude, but the tone of your choice for wording was a bit on the 'biting' side.

    I do it all the time, (unknowingly of course).

    Sometimes we need to re read what we want to say and fix it up a bit to loose strong tone, and just make it seem like a polite answer.
  13. euph_22

    euph_22 Well-Known Member

    To answer your question...
  14. behold_this

    behold_this Well-Known Member

    Like I already said I'm not sorry in the least!
  15. googler1

    googler1 Member

    You did sound rude, and the on;y reason that i posted the post twice in becasue i accidently pressed something that made it repost..
    behold_this likes this.
  16. kgreendenver

    kgreendenver Well-Known Member

    I thank someone for bringing this up. I failed majorly when i first joined the community to utilize its search features. I went around asking for answers. Someone kinda gave me the USE THE SEARCH reply and i stopped coming until not too long ago. I learned to use the search function and its great. But yes please dont disenfranchise us rookies. :)
  17. Big Dog KMc

    Big Dog KMc Well-Known Member

    I did a search and could find nothing on this problem. I followed the steps to Change the notification and then the default setting to handcent. That part works great.

    But.

    When I select the notification in the drop down bar it opens handcent but does not clear the notification in the drop down bar. the notification is still there. many taps and still there. I need to tap on clear notifications to get rid of it. Is there something I'm missing?? Reinstalling Handcent makes no difference. I am using the behold 2 with 1.6 OTA That t-mobile sent.

Share This Page