Help getting flash 10.1 to work?


Last Updated:

  1. CheeseJam

    CheeseJam Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    179
    Likes Received:
    44
    I recently rooted my phone, and now use Skyraider 2.5.2. I went to install Adobe Flash 10.1, but after I install it, I get a "Low on Space" error. Now sometimes I used to get this error, but an ADB install always did the trick. How do I install flash and get rid of this message? (or more importantly, how do I get rid of the message for good). I have researched this a lot, but none of the "solutions" have worked. Thanks! :)
     

    Advertisement

Share This Page

Loading...