Help!! My LG Motion from MetroPCS won't power on at all!


  1. ellrllgllo

    ellrllgllo Member

    Background: Rooted LG Motion on day one of purchase back in December with no problems. For the first time ever today, I partitioned a 4GB SD card into three partitions using MiniTool Partition Wizard: 1 GB for Linux Swap(primary), 1 GB for apps using ext3(primary), and the rest at FAT32(primary) for media). I setup Link2SD using this site:

    How to Partition SD Card and Use Link2SD in any Android Phone with Screenshots

    and these instructions:

    1. Open Link2sd. You will be prompted to choose between ext2, ext3, ext4 and FAT32. Select ext2. ::I selected ext3::

    2. It will say mount script created.

    3. Reboot your phone now.

    4. Open link2sd and if the message doesn

    Advertisement
  2. rhino889a

    rhino889a Well-Known Member

    By any chance did you activate swapper before you did the proper settings.
    I ocassionally run swap using a partition using swapper2 and have no issues.
    But if you activate swapper2 before applying the proper settings you will get results similar to what you are describing.
    If this is the case
    You will need to call Lg
    Tell them you turned your phone on and nothing happend
    Get a repair authorization number from them
    Send then your phone so they can reflash the partition that was overwritten
    Make sure all you tell them is it wouldnt turn on.
  3. ellrllgllo

    ellrllgllo Member

    I was going to run up to the Metro store and see what they can do for me now....I can't be without a phone.

    @rhino889a So I basically ****** up(pardon my French but it's been a day) when I setup Swapper2? If I do end up having to send it in, will LG give me a hard time about the fact that I rooted the phone or should I just keep that to myself? Also, am I going to lose all my data? Thanks for the quick reply!
  4. rhino889a

    rhino889a Well-Known Member

    I think that the state your phone is in they will most likely reflash the entire phone and not know what you did
    You may be able toget an exchange at metro
    Just say it doesnt work anymore
  5. OcalaFlGuy

    OcalaFlGuy Well-Known Member

    I think now is the time for a few words from a great philosopher.

    "I Didn't do it, you didn't See me do it, you can't prove a thing."
    -Bart Simpson-

    Bruce in Ocala, FL :D
  6. rhino889a

    rhino889a Well-Known Member

    Swapper2 default setting is to swap to blk0 p3
    Which on our phone is sbl3 ( i think )
    If you write on sbl3
    If this happens i think your phone will work fine ,untill you reboot.
    You wont be able to use the kdz flashtool
    I think the only way to fix is in qhusb_dload mode
    But as far as i know ,nobody has been able to get the qhusb_dload driver needed to allow computer connections.
    I have no clue if jtag can fix this or not..
    ellrllgllo likes this.
  7. ellrllgllo

    ellrllgllo Member

    Just got back from Metro. Left out the details about what I had done and how I ****** up my phone. Here's the total surprise of my Metro trip: The Metro guy asked me if I had rooted my phone. He's was serious, so I played dumb and told him that I had a bad experience with a hamster so I don't root anything anymore....especially phones. The guy in line behind me laughed his ass off, but Mr. Metro just had a blank stare on his face. No response at all(perhaps, he's into hamsters and I offended him....who knows).

    The phone is set up to be exchanged...a new phone will be sent to the store and should arrive on Friday. Luckily, I grabbed an old piece of shit Metro phone that is on life support but works and the Metro guy turned it on for me.

    Will I attempt the creation of another SWAP partition on my new phone on Friday? Absolutely....but I'll be doing a lot of research between now and then. Thanks for your help and advice!

    Bruce from Ocala....WOW! The last time I was in Ocala was circa 1999 for a rave. And that was 14 years ago! I'm getting old and yes, I used to wear those massive pants, do E, and think I was God's gift to dance floors.
  8. OcalaFlGuy

    OcalaFlGuy Well-Known Member

    That was a funny post right there, Thanks!

    Bruce in Ocala, FL-you have to smile when there's hamsters involved
    ellrllgllo likes this.
  9. rhino889a

    rhino889a Well-Known Member

    Lol thats awesome
    I have to log that into one of the android forums
    All times greatest

    Hey i will see if i can come up with a script or setting to avoid the need for swapper
    Swapper works but you see what can happen if its activated with incorrect settings
    ellrllgllo likes this.
  10. alfick3

    alfick3 Well-Known Member

    You can't go messin' with hamsters. It's hamsters that sell the Kia Soul, after all. :)
  11. sammyz

    sammyz LG Whiz Kid Guide

    Moved to All Things Root since it involved root ;)
  12. ellrllgllo

    ellrllgllo Member

    Very happy to share my "up and down" day with you all, and very thankful for all the help and advice. But on a serious note, if you know anyone who works at SNL or MadTV, get me an interview!
  13. plasticarmyman

    plasticarmyman Well-Known Member

    have you tried this fix?....i know it's probably the first thing you tried...but i figured i might as well ask

    Unlimited.IO
    ellrllgllo likes this.
  14. rhino889a

    rhino889a Well-Known Member

    No i have never heard of that
    But defenitly worth saving
  15. plasticarmyman

    plasticarmyman Well-Known Member

    it works for HTC's that get that issue....so i figure why not try it with an LG...worst case...it doesn't work and you're still with a bricked device :p
    ellrllgllo likes this.
  16. ellrllgllo

    ellrllgllo Member

    I haven't done anything in Linux on a desktop in over a decade, but I'm going to give it a try. My replacement is already on the way, so like @plasticarmyman said, there's no harm in trying. I'll keep you updated....thanks for the help!

    BTW...if this works and my phone can be saved, I'll give you $10,000. That is after I make my first million.

    Might be a bit of a wait....but I'm good for it!
  17. ellrllgllo

    ellrllgllo Member

    Update:

    So I had to walk away from the whole mess last night...

    Got back on it today and managed to make an old USB drive of mine into a bootable Ubuntu installation disk, re-partitioned the hard drive of my backup laptop(an HP laptop that's only a year old and was given to me because my friend bought a Mac and didn't want it anymore....I almost went and bought a Lotto ticket that day. Good shit like that never happens to me.), and now I'm installing Ubuntu onto the HP.

    When I was using Linux on a regular basis, I think I was using Mandrake Version 8 for a desktop computer or a file server, running an IBM AS/400 server, and I think OS X was about to come out(I'm racking my brain over here). Many, many years ago!
  18. ellrllgllo

    ellrllgllo Member

    Ok....I did exactly what the Unlimited.IO website said to do and the Terminal said, "QDL reset". But nothing happened to my phone. So no go.

    Perhaps I need to find a way for Ubuntu to recognize the phone(a driver) first?

    I'm just going to wait until I get the new phone. I guess I should start backing my phone up.
  19. ellrllgllo

    ellrllgllo Member

    So the saga has come to a close and a day early for what it's worth. Mr. Metro said my replacement phone might be in on Thursday(today), but he was doubtful. He said just to check in on Friday. Well, I said, "What the ****!" and went today and my replacement was there....waiting for me with open arms!

    This whole experience has given me an idea. As I begin to start over(root the phone, setup Link2SD, etc), I'm going to document the process and post it online. Perhaps, someone just starting out with Android(like I was in December) may benefit from what I'm going to be doing to my LG Motion in the coming weeks.

    Thanks again to all of you for your support, insight, and advice.

Share This Page