Help, phone in constant boot loop


Last Updated:

  1. Burrid

    Burrid Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    68
    Likes Received:
    7
    I've followed this guide on this forum to get a2sd:

    [APP] Darktremor A2SD (Apps2SD) version 2.7 Update 3r1 (2010-06-26) - xda-developers

    And I have the Modaco mod, and I know it said there was a chance it could go wrong.

    But I tried nandroid restore and it didn't work, now I'm still in a boot loop, what should I do [​IMG]

    Edit: solved!
    I always tried the factory wipe and cache clear from my custom recovery but that didn't work.
    Then I did a factory wipe and cache clear from my standard recovery and he started up again :D
     

    Advertisement
  2. kilroy

    kilroy Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    78
    Likes Received:
    13
    Have you tried replacing the gold card with the original one?
     
  3. Burrid

    Burrid Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    68
    Likes Received:
    7
    I didn't make a gold card because I don't have a carrier.
    I only have 1 sd card :(

    Edit: solved!
    I always tried the factory wipe and cache clear from my custom recovery but that didn't work.
    Then I did a factory wipe and cache clear from my standard recovery and he started up again :D

    Thanks for the comment kilroy!
     
  4. kilroy

    kilroy Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    78
    Likes Received:
    13
    Good result! I've had a couple of those moments too, but it always seems to work out in the end.
     

Share This Page

Loading...