help plz!!! terrible headphones problem


Last Updated: 2013-02-12 21:26:37
  1. jonj352

    jonj352 New Member

    Hi I'm new here but I have been following this site a long time I've learned how to root flash theme and slightly mod a devices from reading and common sense but now I'm faced with something extremely difficult for me. I'm running OA2.3.20(shout to Spz0) n Ive had it since 2.3.10 and everything was perfect but recently after going back from trying another rom I plugged n my headphones and my regular music player c ame on.I turned it off nbut wen I exitedand after the day Da music player app kept on opening like it was stuck n a loop.
    to make matters worst every kall I'd try n make wood hang redial and hangups again n loop after loop I never had dis issue n I really need help on a solution. So wen! Y'all read n get time kan someone plz plz help? ????????????

    Advertisement
  2. jonj352

    jonj352 New Member

    BTW I forgot to mention all this happens only wen I plug in my headphones ...
  3. twogbsd

    twogbsd Well-Known Member

    Make a nandroid, then reflash OA.
  4. jonj352

    jonj352 New Member

    Arigatou Bra!!!! Thanks I'm willing to try anything n right be4
    U replied hoe about now my status bar if fc'ing and my phone app this is getting weird
    But I'm trying your solution on my break thanks again
  5. mennywife26

    mennywife26 Guest

    Hey I'm having the same problem if I do a nandroid. Shood it b stock?
  6. twogbsd

    twogbsd Well-Known Member

    Nandroid can be whatever rom you want. If you don't care about your apps and such, then you can just reflash. What ROM are you on? OA?
  7. mennywife26

    mennywife26 Guest

    Yes I'm on o.a. n truthfully I don't really care about apps I install app monster n do bomatches n I have about 5 Roms but I like o.a. the best...
  8. mennywife26

    mennywife26 Guest

    Aldo with the admire idk if it makes
    A difference but I Neva did Da 2.3.6 upgrade either
    I don't have computer access n my phone is pretty much
    That right now so I woodnt b able to fix my data if do it although I
    Did wanna try it out but I hope that sheds more light...
  9. mennywife26

    mennywife26 Guest

    OK I tried just reflashing and dats not working either I'm still getting random fc's all over Da place music,gallery,process.acore,and most wont even launch w/o fc'ing n dis is really tearing me apart I used to have a good fone n even tho its not bricked it feels like it please tell me u have more tricks under your sleeve.lol
  10. KageBeast

    KageBeast Well-Known Member

    Are you making sure you wipe everything before flashing?
  11. mennywife26

    mennywife26 Guest

    Yes I am.I wipe days/factory reset,cache,dalvik,mounts /format system,data,and cache I try sd-ext it always says failed no such directory then I flash I also read somewhere here dat someone flashed da update with cwm x.x.2.8 n is running with no problems any verification on dat?(n I'm talking about a pre-rooted cwm backup)
  12. KageBeast

    KageBeast Well-Known Member

    You might be talking about an oc rom that is based on the update. If it's a backup it would need to be flashed with 5.0.2.7.

Share This Page