Help!?


Last Updated:

  1. whiteflip87

    whiteflip87 New Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    2
    Likes Received:
    0
    Hi, I'm new here, and hopefully you guys can help me out. First of all I should mention that I am completely stock. Recently I uninstalled several apps, and have since encountered a few problems. The first I have noticed is that when I install a new app, it doesn't always show up in the app drawer. Also, sometimes I have apps show up with more than one icon in the drawer. It is only after I reboot the phone that the new app shows up, or that the multiple icons disappear. I have also noticed that a few of my apps don't work correctly, like one of my games. It is a text only game, but since this started, some of the fonts have changed size, and I am also getting some fc's. There are also a couple other "fun" apps (schottgun for example) where all of the images don't quite line up right. I have tried to go into safe mode, but it wouldn't do it. I did a hard reset and before I installed everything things appeared to go back to normal, and I was able to go into safe mode, but the problems soon came back. Last night I did another hard reset, and even when I was reinstalling my apps I was having problems. Before I reset I used both MyBackup and appmonster to backup everything, but I couldn't batch install anything without either one force closing between EVERY app. I was still having these problems with the app drawer and such before I reinstalled either of these apps. Hopefully I have provided enough info here. PLEASE HELP!
     

    Advertisement
  2. Papadroid

    Papadroid VIP Member VIP Member

    Joined:
    Jan 21, 2010
    Messages:
    1,139
    Likes Received:
    281
    It almost sounds like something is wrong with your phone. The only thing I see you doing that I would not suggest is using MyBackup to restore your apps since you're not rooted. When you restore apps using MyBackup you will not get app updates becasue the Market can't see those apps installed. Only if you're rooted can MyBackup restore the market links. It's possible that one of the apps you're restoring is an old app that is causing the problems. Try installing your apps from the market. Also are you using the default launcher or are you using an app? If you're using an app, I would try using the default launcher to make sure that your app isn't the problem.
     
  3. whiteflip87

    whiteflip87 New Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    2
    Likes Received:
    0
    Ok thank you for that info. I am using the default launcher. These problems were showing up last night too before I was reinstalling any apps though.
     
  4. Papadroid

    Papadroid VIP Member VIP Member

    Joined:
    Jan 21, 2010
    Messages:
    1,139
    Likes Received:
    281
    It sounds to me then that you have a defective phone.
     

Share This Page

Loading...