How can I change the PowerOn.wav on the Samsung Epic 4GSupport


Last Updated:

  1. petetp

    petetp New Member This Topic's Starter

    Joined:
    Nov 4, 2010
    Messages:
    2
    Likes Received:
    0
    I
     

    Advertisement
  2. PoundSand

    PoundSand Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    93
    Likes Received:
    13
    I'm not sure, but tossing it out there- did you mount the filesystem to be writable?
     
  3. petetp

    petetp New Member This Topic's Starter

    Joined:
    Nov 4, 2010
    Messages:
    2
    Likes Received:
    0
    Hmmm... still a bit to new at this I guess? I do understand the concept you speak of. I'm just not sure how accomplish setting the "filesystem to be writable"? :confused:
    Oh well, looks like I got a lot to learn just to change the start up sound wav file. Heeheh... :eek:
     
  4. decalex

    decalex Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    I show the poweron.wav in my system/etc and my /etc folders
    Did you try both locations?

    Also, for kicks, you could try renaming your replacement sound (wav file) to poweron.wav, then replace it. Also, make sure permissions are correct:

    in root explorer: PowerOn.wav is rwxr-xr-x
    or, All 3 checked for 'Read', only Write checked for User and All 3 for Execute.
    Let me know if any of that works-- shutdown and powerup sounds were really cool the first 9000 times.. now it's annoying.
     

Share This Page

Loading...