How can i stop weather animations?Support


Last Updated:

  1. rsarno

    rsarno Thank Me, Im Irish! VIP Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    Id like to turn the animations off. I went into settings and changed display to "No animations" and i even deleted the big htc weather widget, and added a smaller one thinking that may do the trick.

    but it didnt.
     

    Advertisement
  2. woop

    woop novacane (OFWGKTA) VIP Member

    Joined:
    Feb 7, 2010
    Messages:
    5,053
    Likes Received:
    1,542
    Delete the HTC weather widget, then re-add it, and it will ask you whether you want those animations or not.
     
  3. NilsE

    NilsE Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    206
    Likes Received:
    48
    Removing the widget from the screen and re-adding it gives you the option to turn it on or off.

    If you don't like having to unlock your phone all the time you can install No Lock which has a bug that also stops the animation. LoL
     
  4. rsarno

    rsarno Thank Me, Im Irish! VIP Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    This did not work for me. I re-added it and selected no full page animation, then deleted the widget again.

    locked/unlocked and saw clouds lol.

    im rooted running virtuous 2.7 if that matters
     
  5. rsarno

    rsarno Thank Me, Im Irish! VIP Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    Any other ideas other than a buggy app? lol
     
  6. rsarno

    rsarno Thank Me, Im Irish! VIP Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    I have tried everything i cannot turn the damn weather animation off! What do i do :(

    It is actually lagging my phone. Maybe because i have setcpu screen-off profile, when i unlock my phone and see the weather animation, i cant pull down my notification bar for like 5 seconds when the animation is complete.

    i really just want to turn it off, or get rid of it.

    Please someone help
     
  7. appleaj

    appleaj Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    440
    Likes Received:
    55
    You're not the only one. I am running SkyRaider 3.5 and I cannot get the animations to stop at the unlock screen. I have turned off animations in display options, in the weather options, and in the widget options. It's really annoying because it's lagging up my phone on the start up.
     

Share This Page

Loading...