How do you turn off dlna?Support


  1. dubya

    dubya Member

    So I was just toying around with the X and started the DLNA deal and now it keeps giving me updates when a sync is available and not available. I had to go to running services to turn it off. Does anyone know of any other way to stop DLNA when not in use?

    Advertisement
    :
  2. ChickenStrip

    ChickenStrip Member

    Bump.

    Yeah I got here from a google search looking for the same. Me wants it turned off, until I tell it to turn on.

    If you have figured this out, will you please post instructions?
  3. Illinois Jim

    Illinois Jim Member

    Hi - I just started having this problem where it the DNLA symbol randomly appears in the top pull down menu and when I pull it down it says "DNLA has started" I don't know why it is doing this. I don't want DNLA to start - heck I don't even know what DNLA is. Is there a way to stop this from happening? I didn't see anything in the settings section.
  4. labeledbass

    labeledbass Well-Known Member

    Your safe if it states it has "started" - its really a nice feature if you have networks around or even a wireless setup at home. Under DLNA settings I don't see a notification setup, so it must just push it self out when the phone detects a network near by. WIFI setup has a network notification check but I can't find one for DLNA. But don't worry about it, unless you proceed into the app and set your phone to "share" or "let others upload to your phone" your ok. Its like a explorer on a PC, you can use it to browse networks, play music, videos, even stream to certain tvs which completely eliminates the hassle of the hdmi cable but to answer one of your questions, no I can't find where you "turn it off" or at least turn the notification off. The only way I know to stop the service is to cut your WIFI.
  5. labeledbass

    labeledbass Well-Known Member

    Ok, I'm just bringing this back because I noticed where you can at least turn your notification off for DLNA. Go into media share app ( I can't tell if this was to replace the old DLNA app or not ) and the first thing you will see is connection notification, uncheck it and you won't even know when its available, if you don't see the notification/start screen back up until you do.
  6. tbr497

    tbr497 New Member

    Go to settings then applications then pick dlna and turn it off hope this helps
    Troy
  7. nycebo

    nycebo Well-Known Member

    All you need to do is to go into the DLNA app itself from the app drawer, don't let it turn on wifi if it's off, and then press the menu button to bring up settings. you'll want to make sure that all of the checkboxes are unchecked. problem should be solved.
  8. mlitty

    mlitty New Member

    It won't turn off.
    I've unchecked all of the menu options in dlna app. I've no shared media checked, I've cleared the "Trusted Devices" list. All of the other settings options are unchecked. The "Shared media" button is turned off.

    I've unchecked notifications in the Media Share app.

    I've tried to kill the app with a task killer.
    I've gone to android settings >> Applications >> Manage applications and cleared all data from DLNA, dlnaserver, Media Share. And tried to "Force Stop" DLNA from there.

    Nothing kills the DLNA app. Since the one time I tried to use it (and it didn't work) it always shows in my app killer as running.

    Is this app really so poorly written that it can't even be killed by the OS?
  9. Rexn85

    Rexn85 New Member

    Yep Me too! DLNA - Don't use it, don't ever want to use it, don't want it!
    As above, was playing and touched the DLNA icon and now really wish I hadn't.:( Can't turn it off. Turn on my wi-fi and it pops up. Tried to kill it.. no soap. Went to app mgr. As above... deleted data and force stopped. As soon as I looked at running apps, it's up again. Really bull sh*t that it can't be turned off once turned on. Also downloaded an app killer. Naturally, DLNA was not on the list of killable apps. Is really dumb that Android X puts all this crap in an O/S that we can't seem to remove. I don't have enough experience to use root? and from what I've seen, it can screw up the phone. Really disappointed that they do this to us! This has taught me to investigate before taking any Droid suggestions! Glad you guys are around but wish I'd have read this FIRST!

    ZERO FRIGGEN STARS :mad:
  10. pool_shark

    pool_shark Well-Known Member

    If you're rooted just move or freeze the apk files.
  11. Rexn85

    Rexn85 New Member

    I assume roooted is a way to get into a DOS type app that allows you to move and manipulate individual files. (?) No experience with operating systems for droid x but I appreciate the try. it really is too bad that we have to use our time & space 4 applications we do not want to use. One would think that purchasing a phone and paying exorbitant fees monthy would be enough - That we would not have to have advertising jammed down our throats. But it's all about the Benjamins. with free apps, I understand. But with an operating system we bought, it is not right. I wonder how many man hours are wasted in the United States on things like this that could have been productive. Sorry... Rant over.
  12. Rexn85

    Rexn85 New Member

    ironically, as I was typing the previous post the DLNA app launched and caused a typong glitch.
  13. mcroucher

    mcroucher New Member

    I too unchecked all the boxes as stated in above posts but it kept showing up until I did the following:

    Setting>Applications>Manage applications>All>DLNA. Choose Clear data and then Ok. Choose Force Stop and then Ok.

    It seems to have worked for me.
  14. pool_shark

    pool_shark Well-Known Member

    Rooted is like having admin rights on a PC. With it you can install apps that require root access, install a different OS, ROMs, and yes, have access to the command line.
    The Unix command line isn't very different from DOS, all it takes is a simple mv command.
  15. Rexn85

    Rexn85 New Member

    We finally resolved it. Thank you all for your help. I had gone to the application and then cleared the data and turned off the app before... but that did not stop it. this time I left the app "running" then killed it from the applications manager. then cleared the data and that did the trick! I turned off and on the wifi connection to see if it showed up and I did not. However, the notification of an available DLNA connection did continue to appear. That was solved by unchecking the "show notifications" box in the DLNA app itself... Man... what a bunch a boogie. thanks again for your all your help. this forum is a lifesaver... well, maybe not life, but a pain in the back saver!

    PS it still shows up after "killing all" with my app killer, but at least it's not residing on top of my screen when ever the phone sees a wifi connection.
  16. javidakbar

    javidakbar New Member

    for droid2 go to settings then manage apps. then hit all (at top) then find dnla go into it and clear cashe and force stop
  17. mlitty

    mlitty New Member

    It's a good thought, but Force Close doesn't do anything. I cleared the cache and hit the FC button, but the app goes on.

  18. murphy751

    murphy751 New Member

    To turn off DLNA .. shut down wifi on phone. Open DLNA from app drawer.. program menu).. then just turn off "share my media" button. It is green when on.. not green when off. Actually simple. I finally figured it out.:eek:
    DieselRules likes this.
  19. fastharryDOTcom

    fastharryDOTcom Well-Known Member

    Hi Guys...I accidentally deleted data instead of cache...am I screwed?..
Loading...

Share This Page