Htc desire hd stuck on silent!!!Support


Last Updated:

  1. JayneSmith

    JayneSmith New Member This Topic's Starter

    Joined:
    Nov 9, 2010
    Messages:
    1
    Likes Received:
    0
    I wonder if anyone can help..

    I have a HTC Desire HD, which is telling me it's on 'Silent' ringtone. I have allocated ringtones to all my friends which call me regularly, however if an unknown number calls me it just sounds the 'notification' tone.

    Going into settings / sound / phone ringtone (which is where I think the problem is!!)

    I get the message "Sorry!! the application Sound set (processcom.htc.sdm) has stopped unexpectedly, Please try again..".. then I get a button to press that says "force close"

    Anyone else getting this problem... If so.. How do I fix it?!?!?


    Thanks

    Jayne
     

    Advertisement
  2. dvhttn

    dvhttn Well-Known Member

    Joined:
    Oct 17, 2010
    Messages:
    1,509
    Likes Received:
    275
    Have you gone to settings/sound/sound profile? From the manual:

    Switching between silent, vibration, and normal modes
    To change back from silent to normal mode, simply press the VOLUME UP button.
    To change back from vibration to normal mode, press the VOLUME UP button twice.
    From the Home screen, press MENU, and then tap Settings > Sound > Sound profile.
    You can also add the Profile widget to your Home screen. To find out how to add a widget, see “Personalizing your Home screen with widgets” in the Personalizing chapter.


    HTH

    Dave
     
  3. karnka

    karnka Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    800
    Likes Received:
    58
    This sounds like the kind of thing that I would normally say 'have you turned it on and off again' to.

    Now, that may sound patronising but when you turn the DHD off, if fastboot is on, it only sort of hibernates. Have you tried pulling the battery and restarting it cold?
     
  4. MrPie

    MrPie Well-Known Member

    Joined:
    Oct 19, 2010
    Messages:
    108
    Likes Received:
    7
    If non of the above works. Try Factory Setting it. Have you done the update by the way?
     
  5. Alex Mat

    Alex Mat New Member

    Joined:
    Apr 24, 2011
    Messages:
    1
    Likes Received:
    0
    I had the exact same problem, and i just fixed it!!Do the following...
    Settings > Personalize > (scroll down) personalize sound > Sound Set > (click) New sound set , after this rename the folder to what ever you want and then change all the ring tones as normal.

    It worked for me, so It must work for you!:) Alex.
     
  6. bmwlover

    bmwlover New Member

    Joined:
    Jul 12, 2011
    Messages:
    1
    Likes Received:
    0
    maybe I am to stupid, but which folders should I delete and where to find it ?
     

Share This Page

Loading...