HTC Evo (Froyo) No Incoming Exchange E-Mail but Outgoing WorksSupport


Last Updated:

  1. jzaknoen

    jzaknoen New Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    1
    Likes Received:
    0
    I have an HTC Evo running Froyo. My Exchange e-mail had been working perfectly both before and after I updated to Froyo over-the-air from Sprint. Yesterday, my Evo stopped receiving inbound e-mails. Nothing changed on the Exchange server (running Windows SBS 2003; no updates, crashes or anything else changed) and I did not download any new apps to the Evo.

    The Evo can send Exchange e-mails, but it will not receive an inbound Exchange e-mail. New e-mails are present in my laptop's Outlook 2003 in box, but they do not appear in the Evo's in box. I have tried restarting the server (3 times), powering down the phone (even removing the battery) and deleting the Exchange account and re-adding it. When I re-added the Exchange account to the Evo, new e-mails from my Outlook in box hit the Evo and it transferred over my Outlook calendar and my contacts, but no new e-mails hit the Evo. I tried several test e-mails from my gmail account and although they hit the laptop Outlook in box, they don't hit the Evo.

    Sprint support said to go to Outlook Tools and check the box that tells Outlook to save a copy of the e-mail on the server. That option is not available under the advanced settings in my Outlook (perhaps that option is only for POP3 or IMAP accounts and not Exchange). I have spent almost 6 hours trying to fix this and I am starting to pull my hair out. HELP!!!! I need remote access to my Exchange e-mail!!!!
     

    Advertisement
  2. mmitsch

    mmitsch New Member

    Joined:
    Aug 21, 2010
    Messages:
    3
    Likes Received:
    0
    I actually began having the exact problem you describe on Tuesday. I didn't really notice it until today (and figured it out because today is Thursday and the last message I had received was Tuesday). I took the phone to our IT guys and they thought they had it fixed (actually they deleted the account and set it up fresh. But it's right back to the problem again. I can send emails and I can see it trying to synch (gets to 49/261 messages and stops).

    I tried searching for a solution on the web and saw that folks recommend using an app called TouchDown. I downloaded and installed that app on the phone and all mail comes in like a champ. It may even be the reason I heard the beep.

    Anyway, I am hoping you got this all figured out. Could you let me know?
     
  3. gnox

    gnox New Member

    Joined:
    Dec 15, 2010
    Messages:
    1
    Likes Received:
    0
    on my Galaxy S (froyo)
    after weeks of pulling my hair out, I discovered that the email receive would fail if I had anything in my Drafts folder (either on the device or in Outlook. Deleted messages from drafts and could receive mails to the phone.
     

Share This Page

Loading...